1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ricoh MP7040A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von KIKO63505, 23. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KIKO63505

    KIKO63505 Byte

    Registriert seit:
    10. September 2000
    Beiträge:
    78
    Hi Leute...
    Ich habe folgendes Problem...
    Mein Brenner, Ricoh MP7040A, hatte bisher keinerlei Probleme beim brennen von Datein. Jetzt jedoch kann ich nur noch kleinere Dateien problemlos brennen. Bei grösseren Dateien bekommen ich die Fehlermeldung "Brennen nicht erfolgreich" Beispiel: 5 MP3 Dateien werden Fehlerfrei gebrannt....nehme ich mehr als 5 Dateinen wird das Brennen mit Fehler abgebrochen. Ich weis mir leider zu diesem Thema nun keinen Rat mehr.
    Allerdings muss ich sagen das mir diese Fehler erst seit einer neuinstallation meines Systema aufgefallen ist.
    Mein System:
    P3 450MHZ
    256MB Ram
    Win98SE
    80GB Festplatte
    Wäre für Hilfe dankbar.
    mfG
    kiko63505
    [Diese Nachricht wurde von KIKO63505 am 23.11.2002 | 19:10 geändert.]
     
  2. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Ich sehe gerade, das Dein Ricoh MP7040A ein 4fach CD-Writer OHNE Buffer-Underrun-Protection ist.

    Die Ursache Deines Problems ist eine zu langsame oder eine nicht kontinuierliche Datenübertragung von der Festplatte zu Deinem Ricoh CD-Writer.

    Du könntest folgendes versuchen:
    1. Festplatte defragmentieren
    2. IDE-Kabel austauschen
    Natürlich ist auch ein Defekt Deines Ricoh CD-Writers nicht ausgeschlossen.

    Versuche es doch mal mit einer anderen CD-Software, z.B. NTI CD-Maker von http://www.ntius.com Vorher aber die andere CD-Software deinstallieren.
     
  3. KIKO63505

    KIKO63505 Byte

    Registriert seit:
    10. September 2000
    Beiträge:
    78
    Hi...
    Natürlich habe ich das überprüft und auch aktuallisiert. Derzeit ist folgende Angabe mi ASPICHK zu entnehmen:
    APIX.VXD 4.71.1
    WNASPI32.DLL 4.71.1
    allerdings hat sich damit nichts verändert. Nachwievor reist der Datenstrom vom Rechner zum Brenner ab. Ist möglicherweise eine Einstellung in Windows dafür verantwortlich??? Ich mache mir halt so den einen oder anderen Gedanken über diese Sache. Wieso kann ein Brenner ca 5 dateien brennen während 10 Dateien langen um den Datenstrom zu unterbrechen. Ich möchte noch sagen das alle anderen Anwendungen geschlossen sind beim brennen,
    Danke
     
  4. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Viele CD-R Programme benötigen aktuelle ASPI-Treiber!

    Wo liegt das Problem, mit ASPICHK zu überprüfen, ob auf Deinem Windows98 System die ASPI-Treiber entsprechend installiert sind ??
     
  5. KIKO63505

    KIKO63505 Byte

    Registriert seit:
    10. September 2000
    Beiträge:
    78
    Hi...
    Vorab Danke für die Antwort.
    Ich vergass oben zu erwähnen das mein Brenner am 2ten IDE Kanal als Master angeschlossen ist. Bisher lief mit dieser Konfiguration alles Problemlos und zufriedenstellend. Aspi Treiber jedoch sind SCSI Treiber und sollten somit nicht in Frage kommen.
    Sollte ich jetzt falsch liegen, bitte um richtigstellung.
    Danke
    kiko
     
  6. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Hast Du nach der Neuinstallation die ASPI-Treiber upgedatet?

    http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat=%2fOperating+System%2fMicrosoft+Windows+98&filekey=aspi_v472a2.exe

    Einfach mal mit ASPICHK überprüfen und bei Bedarf installieren!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen