Riesenproblem mit MySQL unter Suse8.1

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von runningpeter, 11. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. runningpeter

    runningpeter Byte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    8
    innodb_data_file_path\' is not set.
    If you do not want to use transactional InnoDB tables, add a line
    skip-innodb
    to the [mysqld] section of init parameters in your my.cnf
    or my.ini. If you want to use InnoDB tables, add to the [mysqld]
    section, for example,
    innodb_data_file_path = ibdata1:10M:autoextend
    But to get good performance you should adjust for your hardware
    the InnoDB startup options listed in section 2 at
    http://www.innodb.com/ibman.html
    /usr/sbin/mysqld-max: ready for connections
    030217 8:45:56 /usr/sbin/mysqld-max: Normal shutdown

    030217 8:45:56 /usr/sbin/mysqld-max: Shutdown Complete

    030217 08:45:56 mysqld ended

    Vielen Dank im Voraus.

    MfG Peter
    [Diese Nachricht wurde von runningpeter am 11.03.2003 | 08:35 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen