1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Riesiges Anzeigeproblem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von tartschr, 24. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tartschr

    tartschr Byte

    Hallo!

    Also ich habe gerade meine PC gestartet und habe nun folgendes Problem:
    Die Auflösung beträgt 800x600 und ich kann sie nicht erhöhen und die Farbqualität ist die niedrigste (4 Bit) und auch diese kann ich nicht ändern.

    Ich habe WinXP home edition; NVIDIA GEforce4 MX440-SE und einen Fujitsu Siemens TFT-Monitor.

    Kann mir jemand weiterhelfen?

    Danke im Voraus!
     
  2. ign

    ign Megabyte

    Hallo!

    Dies sieht nach einem zerschossenen Treiber aus! Bitte mal hier
    http://www.nvidia.de/object/winxp_2k_56.64_de
    den neuesten Treiber runterladen und installieren.

    Version: 56.64
    Freigabedatum: 15/3/2004

    Ist schon etwas neuer ;) Möglicherweise stimmt auch die Vermutung, dass sich die Videoschnittkarte mit Treiber nicht mehr mit dem veralteten Nvidia-Treiber verträgt.
     
  3. tartschr

    tartschr Byte

    Also im abgesicherten Modus funtioniert alles richtig.
     
  4. tartschr

    tartschr Byte

    Treiberdatum: 18.11.2002
    Version: 4.1.0.9

    Ich hatte das Problem schon vor kurzem einmal. Konnte es aber mit einer Systemwiederherstellung beheben.

    Könnte es auch daran liegen, dass ich eine Videoschnittkarte eingebaut habe?
     
  5. Poweraderrainer

    Poweraderrainer CD-R 80

    bzw. hast du überhaupt einen installiert?

    hast dus schonmal mit dem abgsicherten modus versucht?
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    welchen Treiber für die Karte hast du installiert..?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen