1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Riva TNT - Abstürze

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von qUArtEx, 25. Januar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. qUArtEx

    qUArtEx Byte

    Registriert seit:
    27. November 2000
    Beiträge:
    32
    Hallo!
    Habe folgendes Problem: Seit ich meine alte Riva TNT AGP 16MB in den PC meines Bruders eingebaut habe (AMD K6II-400, Soltek Apollo VP3 Board, Via-Chipsatz,ISA-Soundkarte,64Mb Ram, Maxtor-Platte), laufen keine Games mit OpenGL. Entweder hängt sich der PC nach ein paar Sekunden nach dem Spielstart auf, oder er stürzt schon beim Ladevorgang ab. Jedoch wenn ich auf Direct3D die Einstellungen ändere, läuft alles "normal". Auch alle Anwenderproggramme laufen völlig stabil. Jedoch nur bei Start einer OpenGL-Anwendung stirbt der PC. Ich habe auch schon den VIA 4in1-Treiber installiert, ein BIOS-Update durchgeführt, den nVidia Detonator3 V631-Treiber installiert, mittels PowerTweak auf AGPx1 runtergeschalten - nichts funktioniert....auch bei Benchmarks mit SiSof Sandra oder Dr. Hardware wir die Riva als schlechte 2MB-Karte angezeigt.....
    Vielleicht kann mir jemand helfen :)

    qUArtEx
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen