1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Riva TNT - Abstürze

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von qUArtEx, 25. Januar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. qUArtEx

    qUArtEx Byte

    Hallo!
    Habe folgendes Problem: Seit ich meine alte Riva TNT AGP 16MB in den PC meines Bruders eingebaut habe (AMD K6II-400, Soltek Apollo VP3 Board, Via-Chipsatz,ISA-Soundkarte,64Mb Ram, Maxtor-Platte), laufen keine Games mit OpenGL. Entweder hängt sich der PC nach ein paar Sekunden nach dem Spielstart auf, oder er stürzt schon beim Ladevorgang ab. Jedoch wenn ich auf Direct3D die Einstellungen ändere, läuft alles "normal". Auch alle Anwenderproggramme laufen völlig stabil. Jedoch nur bei Start einer OpenGL-Anwendung stirbt der PC. Ich habe auch schon den VIA 4in1-Treiber installiert, ein BIOS-Update durchgeführt, den nVidia Detonator3 V631-Treiber installiert, mittels PowerTweak auf AGPx1 runtergeschalten - nichts funktioniert....auch bei Benchmarks mit SiSof Sandra oder Dr. Hardware wir die Riva als schlechte 2MB-Karte angezeigt.....
    Vielleicht kann mir jemand helfen :)

    qUArtEx
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen