Robocopy

Dieses Thema im Forum "Software allgemein" wurde erstellt von Rili, 1. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rili

    Rili ROM

    Hallo

    Ich wollte das Tool Robocopy.exe für die Speicherung meiner Ordner in "Eigene Dateien" verwenden. Wie heisst der Befehl genau, denn anscheinend werden die Leerzeilen nicht erkannt, wenn ich "C:\Dokumente und Einstellungen\Name\Eigene Dateien" als Quellordner eingebe.

    Vielen Dank für eure Hilfe.

    Gruss

    :) Rili
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Du hast den Pfad auch an der Kommandozeile in Anführungsstrichen?
     
  3. genau das gleiche problem habe ich auch, wie in einem thrread unten schon beschrieben. aber anscheinend hat noch immer keiner so richtig eine lösung dafür :heul:
     
  4. Rili

    Rili ROM

    Nein die Anführungsstriche habe ich nicht geschrieben.
     
  5. AntiDepressiva

    AntiDepressiva CD-R 80

    Genau das ist aber entscheidend!
    Lange Dateinamen mit Sonderzeichen MÜSSEN an der Kommandozeile immer in Anführungsstriche gesetzt werden!

    Sonst wird das Wort hinter einem Leerzeichen z.B. als Parameter interpretiert
     
  6. Rili

    Rili ROM

    Hallo AntiDepressiva

    Toll, nun hat es dank deinem Tipp doch noch geklappt, vielen Dank für deine Hilfe und herzliche Grüsse. Rili
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen