1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Router und Port Forwarding

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von QwerTommy, 14. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. QwerTommy

    QwerTommy Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    106
    Hi Leutz,

    ich habe folgendes Problem mit meinem Router (Netgear MR814v2).
    Ich möchte mit mehreren PCs an diversen Internetspielen teilnehmen,
    jedoch lassen die Server der Spiele anscheinend nur einen Rechner per IP zu. Ich habe im Internet den Tip gefunden verschiedene Ports zu verschiedenen Rechnern zu forwarden.
    Das Problem ist aber, dass der Spieleserver nur über einen Port erreichbar ist.
    Ein weiterer Tip war, dass ein Rechner der "Default DMZ Server ist" und der andere ein Forwarding des Ports bekommt, womit dann auch nur maximal 2 Rechner zugreifen könten. Abgesehen davon hat es sowieso nicht funktioniert.

    Lange Rede, kurzer Sinn: Am meisten ärgert mich, dass es mit dem alten Router (Billion BiPac 640AE) funktioniert hat, ohne auch nur eine Einstellung zu ändern.
    Was hat dieser Router anders gemacht?

    Danke im Voraus...
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ich denke, da gibt\'s bei Dir ein Mißverständnis.Das mit der einen IP ist auf die externe IP bezogen, die in diesem Fall der Router darstellt. Da Entscheidende ist, dass Du das Portforwarding für jeden Rechner im LAN einzeln freischaltest.Am besten Du vergibst den LAN-Rechnern feste IPs und trägst dann den Port, der für Dein Spiel offengehalten werden muss, bei den IPs für das LAN ein.Manchmal findet man die Einstellungen für Portforwarding in der Routerkonfiguration unter einem anderen Begriff ( z.B. : Virtueller Server ).

    franzkat
     
  3. cumga1

    cumga1 Guest

    du könntest mal die komplette firewall des routers abschalten und nochmal testen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen