1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Router und Switch verbinden...Kabel zu lang?

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von beatjuunky, 30. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. beatjuunky

    beatjuunky ROM

    Registriert seit:
    30. März 2005
    Beiträge:
    1
    Hallo,

    Ich hab folgendes Problem: Hab in einem Zimmer einen Router stehen. Von dort aus geht ein Kabel ca. 20 - 30m in ein anderes Zimmer. An beiden Seiten vom Kabel hab ich eine Dose installiert und mit einem Netzwerktester alle 8 Pole durchgecheckt -> kein fehler feststellbar. Wenn ich jetzt meinen Rechner über diese Dosen mit einem normalen Twisted Pair Kabel an den Router anschließe, komme ich auch wunderbar ins Netz. Jetzt will ich aber an diese Dose in dem zweiten Zimmer, da wo der Router nicht steht, ein Hub anschließen. Wenn ich dieses HUB über den Uplink Port mit einem normalen Kabel mit 1 zu 1 Belegung und über die besagten Dosen an den Router anschließe, zeigt der Router auch an, dass eine Verbindung besteht und die activity Lampe leuchtet auch schön brav auf. Die Rechner am HUB können jedoch vom DHCP Server keine IP Adresse beziehen und somit nicht aufs Internet zugreifen.
    Komisch ist nur, dass wenn ich das HUB mit einem normalen Kabel 2m lang an den Router anschließe, ohne die zwei Dosen mit den 30m Kabel dazwischen, problemlos mit den an das HUB angeschlossenen Geräten aufs Internet zugreifen kann.
    Die Pole zwischen den Dosen sind auch nicht vertauscht, das würde der Netzwerktester anzeigen. An den Einstellungen am Router und Rechner kann's nicht liegen, da ich ja, wenn die lange Leitung nicht dazwischen liegt, problemlos aufs Internet zugreifen kann, genauso, wenn ich die Leitung aber nicht das HUB dazwischen hab.
    Kann es vielleicht daran liegen, dass ich teilweise ein schon im Haus verlegtes Telefonkabel benutzt habe? Nur dann würde ich nicht verstehen, warum ich mit einem Rechner über die Leitung direkt auf den Router zugreifen kann.
    Hat jemand eine Idee, woran das liegen kann? Hoffe ich hab mich einigermaßen verständlich ausgedrückt... Bin für alle Tips dankbar.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen