Roxio GoBack

Dieses Thema im Forum "Software allgemein" wurde erstellt von tom2, 11. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo!
    Ich habe unter Win XP mit Partition Magic meine Festplatte für ein zweites OS partitioniert. Nun bootet mein Rechner nicht mehr. Ich habe jetzt schon zumidest herausgefunden, daß es an GoBack liegen muß. Wenn ich GoBack deaktiviere tritt das Problem nicht mehr auf. Kann mir jemand helfen?
    Gruß tom
     
  2. inc.

    inc. Kbyte

    Registriert seit:
    3. November 2001
    Beiträge:
    280
    normalerweise,wenn man z.b. 98 und xp installieren will,dann müssen beide auf die primäre partition,d.h. zuerst 98 auf c: installieren dann xp auch auf C: installieren,xp bringt ein bootmanager mit,dann kann man beim start wählen was man startet will.also zuerst 98 dann xp,nicht andersrum sonst geht nix.
    bei linux müsste das dann auch der fall sein.intalliere zuerst linux dann xp,dann müsste es klappen,weiss es aber auch net so genau,hab von linux fast keine ahnung.BS müssen eigendlich immer auf die primäre,hab auch schon versucht auf ne sekundäre(logische)ein anderes BS zu installieren das hat der auch nicht gemacht,geht wohl nur so,musst du mal ausprobieren.kann dir aber nicht versprechen.
     
  3. tom2

    tom2 Kbyte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    138
    Hallo!
    Bootmagic oder einen anderen Bootmanager habe ich noch nicht installiert, weil Suse Linux einen dabei hat. Für Linux habe ich dann auch die zweite Partition eingerichtet. Auf C: habe ich Win XP und auf der zweiten Partition ist vorerst noch nichts. Ich muß mich erst noch schlau machen, wie man Linux installiert usw. - kenne mich damit überhaupt noch nicht aus!
    Inzwischen habe ich aber, nachdem ich GoBack mehrfach erfolglos deinstalliert und neu installiert habe (mit Löschprogramm und Regcleaner usw.) etwas gefunden. Wenn es trotz Neuinstallation nicht mit dem Booten klappt, so soll das daran liegen, daß GoBack aus dem Master Boot Record entfernt werden muß. Damit kann ich aber auch nichts anfangen! Hilfe!!!

    Gruß tom
     
  4. inc.

    inc. Kbyte

    Registriert seit:
    3. November 2001
    Beiträge:
    280
    hast du beim bootmagic ein häckchen bei primäre partition verstecken oda so ähnlich gemacht?(weiss jetzt net genau wie das heisst)wenn ja dann versteckt der die 1. partition und startet dann von der 2. und wenn da nix drauf is dann macht der einfach nix.
    beschreib der problem mal genauer,also...
    was is auf der 1. partition drauf?nur xp?
    was willst du auf der 2. p. drauf machen?linux?98?
    was hast du bei PM ,boot magic,goback so eingestellt?
     
  5. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Dann lies mal die Anleitung von GoBack!!!
    GoBack sollte da nämlich immer deaktiviert werden, wenn ich mich nicht irre.
    Habe selbst GoBack 3.2 de luxe und bin very amused. (seit über 2 Jahren)
    Nur sollte man sich an das Handbuch halten.

    Gruß

    matzelein:rolleyes:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen