1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

RPC-Server konnte nicht gestartet werden

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von chrissg321, 17. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ich habe ein Problem mit dem Windowsdienst "RPC-Server". Und zwar habe ich ihm heute einen PC zusammengebaut. Läuft alles wunderbar, Komponenten wurden wunderbar erkannt, WinXP lief einwandfrei nur dieser dumme Dienst macht Stress bei der Druckerinstallation. Ich habe die Treiber in der Reihenfolge nach der WinXP-Installation installiert: Kompletter SiS-Treibersatz (ASRock K7S8X)->ATI Treiber (3.9/Radeon9600)->Druckertreiber. Es ging alles. Drucken ging ohne Probleme. Dann kam die Installation von Office 2000. Ok, wir wollten, wie immer, alles installieren. Mitten in der Installation brach der Comp mit der Meldung: " Office Setup konnte schreibgeschütze Dateien von Windows nicht überschreiben, Setup wird nun abgebrochen". Ok, das Problem war meinerseits bekannt. Nun kam es so, dass dadurch wahrscheinlich die gesamte Registry geschrottet wurde. Der Drucker wird nicht mehr erkannt, wenn man das Setup der Drucker-CD ausführen will, heißt es, dass der Spool-Service nicht gestartet wurde. Das Setup versucht dann den Dienst zu aktivieren, scheitert aber. Es ist auch ganz egal, welchen USB Port wir benutzen (4 hinten/2 vorne). Dann ist mir eingefallen, dass der Schrott vom Drucker schonmal installiert wurde. Also in Systemsteuerung->Software und den Drucker deinstalliert. Seit dem Vorfall mit Office war der Drucker auch aus dem Geräte-Manager verschwunden! Also haben wir Neustart gemacht. Nun wurde neue Hardware erkannt. Der Drucker. Aber kein Treiber konnte installiert werden! Weder durch das Setup des Drucker-Programms (welches immernoch versucht, den Spool zu aktivieren), noch über den Assistenten von Windoof. Treiber werden zwar installiert, bzw. die Twain-Dateien werden nach System32 kopiert, allerdings kann es nicht zuende geführt werden weil "RPC-Server konnte nicht gestartet werden". Ok, bin ich in die Verwaltung unter Dienste gegangen. Dort hab ich nur den Dienst "RPC-Locator" gefunden, welcher deaktiviert war. Also aktiviert und dann nochmal versucht. Hat immer nochnicht geklappt. Dann hab ich bezüglich der geschrotteten Systemdateien mal die "SFC" Funktion von Windoof benutzt, um die Dateien wiederherzustellen. Ging auch nicht.

    WORAN LIEGT DAS? Ich habe mittlerweile heruasgekriegt, dass der RPC-Schrott was mit den Netzwerkdiensten zu tun hat. Warum will dann Windoof die Erweiterung für die Druckertreiber? Meint ihr, wir kommen um eine Windowsneuinstallation noch drum rum? Gibt es noch ne andere Möglichkeit?

    thx für Antworten schon im Voraus
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Und Jungs, wie siehts aus? Jemand ne Idee? Ich hab noch dazu herausgekriegt, dass das Problem mit Lexmark-Druckern und dem RPC-Server gar nicht unbekannt ist
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen