1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

rstrui.exe (Systhemwiederherstellung) lässt sich nicht starten - XP läuft problemlos

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von donald007, 24. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. donald007

    donald007 Guest

    Nach mehrfachen In- und De-installieren eines Foto-Brennprogramms, läßt sich die Systhemwiederherstellung nicht mehr starten. :jump: Win XP läuft aber stabil :) . Wie kann ich die Systhemsteuerung wieder reparieren?

    Fehlermeldung:rstrui.exe findet Fehler.

    (Treiberproblem?, welchen Treiber muss ich aber neu aufspielen? :confused: )

    Danke für alle Antworten :bet:
     
  2. frajoti

    frajoti Viertel Gigabyte

    Evt. über dias Dateiüberprüfungsprogramm:

    Start - Ausführen - cmd - Enter. Dann eingeben: sfc /scannow. Dabei die Windows CD bereithalten bzw. ins Laufwerk legen.

    Grüße
    Frank
     
  3. donald007

    donald007 Guest

    Danke für die Antwort, doch leider hat dies keinen Erfolg gebracht.

    mfG

    Donald007
     
  4. Tobi_14

    Tobi_14 Kbyte

    Systemsteuerung - system - Systemwiederherstellung

    Haken bei deaktivieren entfernen.


    Gruß Tobi
     
  5. donald007

    donald007 Guest

    Danke, aber die Systemwiedeherstellung in der Systemsteuerung ist aktiviert.

    Es gibt ein MS Fehlerbericht, weibei empfohlen wird den Haken bei "Deaktivierung Systemwiederherstellung" erst zu setzen, dann wieder zu entfernen. Ursache ist wohl ein innerer Systhemzeit fehler (>2036 !)

    Das hat aber auch nicht geholfen, meine Systhemzeit ist zudem richtig.

    Gruß Donald 2007
     
  6. Nevok

    Nevok Ganzes Gigabyte

  7. donald007

    donald007 Guest

    Danke, ich hatte davor etwas zurückgeschreckt. Im nachhinein muß ich sagen, das war die tiefgreifendste Lösung aber auch die schnellste.
    Allerdings hatte ich ein kleines Problem mit dem Motherbord Treiber - hatte es mal getauscht. Ganz so einfach wie Microsoft verspricht ist diese Lösung also noch nicht.
    Trotzdem war es der richige und scheinbar der schnellste Weg zur Lösung.

    Danke Donald 007
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen