1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ruckeln, Knacken & Rauschen!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Raid-X, 5. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Raid-X

    Raid-X ROM

    Registriert seit:
    5. Februar 2006
    Beiträge:
    3
    Hallo.
    Ich hab mir letzte Woche einen neuen PC gekauft. Jetzt hab ich ihn seit ein paar Tagen in Betrieb und es sind mir die ersten Fehler aufgefallen. Ich beschreibe mal kurz:
    Wenn ich Musik höre (Winamp oder AvRack), kommt in unregelmäßigen Abständen ein Knacken während die Musik läuft. Gleiches passiert auch bei Spielen und sonstigen Sounds.
    Bei Spielen kommt noch ein anderes Problem dazu: Es ruckelt sehr stark. Es kommt, während der Sound knackt, zu kurzen "Einfrierungen" des Bildes. Vorallem passiert das bei dem Onlinegame Counter-Strike. Aber auch unter Windows "hängt" die Maus manchmal ganz kurz, bevor sie einfach weiter geht...
    Im Voiceprogramm Teamspeak kommt noch dazu, dass die Leute mit denen ich rede, immer wenn ich spreche ein ziemlich lautes Rauschen hören...
    Nun zu meiner Frage: Kann das am Onboardsound liegen und könnte auch das Motherboard nen Treffer abgekriegt haben?! Oder ist es was ganz anderes?

    Mein System:
    CPU: AMD64 3700+ SD
    Kühler: Arctic Cooling 64Pro
    GFX: XFX 7800GT Extreme Gamer
    Motherboard: Abit KN8-Ultra
    Soundkarte: Onboard
    RAM: 2x512MB Corsair DDR400
    HDD: Maxtor & Samsung (~190GB)
    System: Windows XP Prof. SP2
    Alle Treiber auf dem aktuellsten Stand!

    Bitte helft mir!!!:confused:
     
  2. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Wenn der PC erst eine Woche läuft, würde ich nicht daran rumbasteln. Hilfe hat hier der Garantiegeber zu leisten.
    Gruß Eljot
     
  3. Raid-X

    Raid-X ROM

    Registriert seit:
    5. Februar 2006
    Beiträge:
    3
    Naja das Problem ist nur folgendes: Motherboard, CPU, Kühler und RAM sind von einem Shop, Netzteil und Graka von einem anderen und das Gehäuse von einem Dritten :). Deshalb muss ich ja wissen wo der Fehler sein könnte, damit ich mich dann an genau den Shop wenden kann
     
  4. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hi!

    Probier mal unter Start/Ausführen/dxdiag im Reiter "Sound" die Hardwarebeschleunigung auf Minimal (nicht komplett deaktivieren) zu setzen und berichte.

    Gruß
    neo

    PS: Welche Software für den Sound wurde installiert?
     
  5. Raid-X

    Raid-X ROM

    Registriert seit:
    5. Februar 2006
    Beiträge:
    3
    Also wenn die Hardwarebeschleunigung auf "Basic Acceleration" steht, ist das Ruckeln leider immernoch da.
    Software für den Sound ist der Realtek AC850 Onboardsound. AC '97 heisst das bei Realtek glaub ich... Neuster Treiber ist auch installiert... Mich wundert nur die Größe der Software, da der Onboardsound jetzt über 30MB nimmt... Ist das normal?
     
  6. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Schade, hätt ja klappen können..
    Hab denselben Soundchip und nerviges Knacken während BF2, welches sich nur mit herabsetzen der HWbesch. beseitigen lässt.

    Da ich heute das System neu aufgesetzt habe, kann ich taufrisch berichten, dass die Installationsdatei "ALC850_V5870_WHQL" ganze 60MB misst, der AVRack-Ordner ca. 5MB und der Realtek AC97-Ordner ungefähr 34MB einnimmt.;)

    Hast Du unter "Mikrofoneffekt" im Soundeffekt-Manager die Rauschunterdrückung aktiviert?

    Nutzt Du Cool´nQuiet?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen