1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ruckelnde Videos (alle Codecs) trotz guter Ausstattung

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von badmi69, 7. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Hallo,

    wenn ich Videos (egal welcher Codec, z.B. Quicktime, DivX, mpg, avi etc.) oder DVD's abspielen, gibt es immer alle 3 - 4 Sekunden kurze Aussetzer, die jedoch sichtbar sind und stören. Spiele ich die gleichen Videos auf anderen gleichwertigen PC's ab, laufen sie ruckelfrei. Formatierung und Neuinstalltion hat nichts gebracht. Kann das am Bios liegen? Hat jemand eine Idee oder einen Tip? Wäre sehr dankbar!

    PC: 2.4 GHz, 1 Gbyte Ram, 480 GByte RAID, NVidia GeForce 4 Ti 4200, Windows XP Pro, SP 2
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    laufen eventuell im Hintergrund viele Programme ?
    Den richtigen Grafikkartentreiber installiert ?
    die richtigen Treiber für den Sound installiert ?
    mfg ossilotta
     
  3. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Soweit ich sehe, sind alle Treiber auf dem neusten Stand (Grafikkarte, Soundkarte) und keine Konflikte werden angezeigt.

    Es ruckelt auch, wenn nur der Mediaplayer läuft (egal ob Windows Mediaplayer oder ein anderer), und ansonsten kein Programm.
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    welchen GF Treiber benutzt Du für die Grafik ?
    mfg ossilotta
     
  5. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Was meinst du mit GF? Also Grafikkartentreiber ist NVIDIA 6.6.9.3 vom 29.10.04. Das Ruckelproblem besteht jedoch schon seit ca. einem Jahr und ich hatte es mit verschiedenen Grafikkarten-Treiber-Versionen. Das Problem tritt übrigens auch im VGA-Modus auf, darum kann ich mir fast nicht vorstellen, dass es an der Grafikkarte liegt.
     
  6. Lena´s Papa

    Lena´s Papa Kbyte

    Registriert seit:
    15. Dezember 2004
    Beiträge:
    133
    spielst Du die Video´s von CD/DVD oder HDD ab?
    HDD:fragmentierte Daten?
    HDD+optisches LW an einem IDE-Controler?

    Gruß L´P
     
  7. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Hallo,

    beides, spiele die Videos ab CD/DVD, und ab Festplatte. Diese werden regelmässig defragmentiert. Es macht auch keinen Unterschied, ob das Video auf der Standard-Systemfestplatte (7200 rpm) oder auf dem sehr schnellen RAID läuft.

    Hingegen könnte es sein (muss ich mal schauen) dass HD's und optisches Laufwerk an einem IDE-Controller sind. Was hätte denn das für einen Einfluss?
     
  8. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Die IDE-Kontroller-Konfiguration schaut wie folgt aus:

    1. (Onboard) 1 x DVD + 1 x CD
    2 (Onboard) 1 x Festplatte

    3 (separate Karte) 1 x Festplatte
    4 (zusammen mit 3) 2 x Festplatte

    und irgendwo noch die Floppy...

    Konfigurationsbedingt geht's anders auch gar nicht. Aber kann's daran liegen?
     
  9. Lena´s Papa

    Lena´s Papa Kbyte

    Registriert seit:
    15. Dezember 2004
    Beiträge:
    133
    Meine Idee von gestern abend hat sich erledigt.
    hab im Moment auch keine konkrete Idee.
    L´P
     
  10. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...nur so 'ne Idee: sind die Laufwerke vielleicht komprimiert/indiziert (Arbeitsplatz>Laufwerk>Eigenschaften>...)?
     
  11. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Komprimiert sind die Laufwerke nicht, das bringt ja heutzutage nichts mehr, aber indiziert schon. Hat denn der der normale User diese Funktion ausgeschaltet, damit die Videos ruckelfrei laufen?
     
  12. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Habe es geschafft, die Videos ruckelfrei abzuspielen, wenn im im Taskmanager dem Quicktime Programm Priorität "Hoch" gebe bzw. dem Mediaplayer "Echtzeit" (obwohl letzteres gemäss Internetrecherche allenfalls Systeminstabilitäten geben kann). Jedoch kann ich nun die Videos ruckelfrei anschauen. Um nicht jedesmal den Taskmanager aufrufen zu müssen, habe ich noch zwei kleine Batchprogramme für QT und Wmpayer geschrieben, wo ich die Prioritäteneinstellung mittels Doppelklick einstellen kann. Allerdings müsste es schon noch einen anderen Weg geben, da alle, die ich kennen, Videos ruckelfrei anschauen können, ohne solche Verrenkungen machen zu müssen.
     
  13. Michael_x

    Michael_x Halbes Megabyte

    Registriert seit:
    29. September 2004
    Beiträge:
    1.019
    stell mal wieder zurück und schau mal nach, welcher task dir soviel leistung anzieht, evtl. sybot search and destroy (TEATimer.exe) oder dein virenscanner oder deine firewall (falls installiert)
     
  14. Mmichel

    Mmichel Kbyte

    Registriert seit:
    5. November 2003
    Beiträge:
    369
    Hallo badmi69
    Für deine Karte ist der Treiber
    40.72 oder noch der 53.03 zu empfehlen.
    Der 40.72er ist aber der bessere.
    Stabil schnell und ohne Probleme.
    Die Festplatte sollte immer am ersten IDE Kanal hängen.
    Gruss Michael.
     
  15. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    @Michael_X
    Lustigerweise finde ich keinen anderen Prozess, der die CPU beansprucht. Im "Ruhezustand" zeigt der Leerlaufprozess 50 % an, läuft jedoch der Quicktimeplayer mit Priorität hoch, ist die CPU nur zu 30 % ausgelastet (Leerlaufprozess ist dann glaub' ich auf Null oder sehr wenig).

    @Mmichel
    Was für einen Treiber meinst du mit 40.72, für die Grafikkarte oder für die Festplatten oder den IDE-Adapter?
     
  16. Mmichel

    Mmichel Kbyte

    Registriert seit:
    5. November 2003
    Beiträge:
    369
    Nvidia 40.72 - 53.03.
    Erster IDE Kanal - Festplatte
    Zweiter die Laufwerke .
     
  17. badmi69

    badmi69 Byte

    Registriert seit:
    7. Februar 2005
    Beiträge:
    10
    Habe das Problem lösen können: Nach einem Crash habe ich das Betriebssystem neu aufsetzen müssen. Dabei habe ich dieses Mal nur normal XP Pro mit SP 2 installiert und darauf verzichtet, den neusten NVidia Treiber (GeForce 4) zu installieren. Und siehe da, die Videos ruckeln nicht mehr, obwohl der installierte Treiber ab CD ja wohl älter ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen