1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S-ata 300 an via ata 150

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von mf1610, 22. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mf1610

    mf1610 ROM

    Registriert seit:
    22. Oktober 2005
    Beiträge:
    1
    hallo,
    hab ne s-ATA 300 festplatte (250gb). An meinem Motherboard (MSI KM4AM) is nen s-ATA 150 port. Is glaub ich mit nem via chipsatz. Auf jeden Fall kann ich nich auf die Festplatte zugreifen :aua: . Ich hab schon gehört, dass es mit den via chips probleme mit sata II gibt. Kann man dieses problem irgendwie beheben? Vielleicht mit einem firmwareupdate oder so?

    Bin dankbar für jede Antwort :bet:

    mf1610
     
  2. elbandi

    elbandi Kbyte

    Registriert seit:
    23. März 2001
    Beiträge:
    152
    Hi,
    wenn Dein Board nur SATA I (150) unterstützt kannst Du auch nur eine SATA I HD dranhängen. Nur neuere Boards unterstützen SATA II (300) HD,s. Um Deine HD zum laufen zu bringen setze den Jumper auf die SATA I Option. Die Jumper Einstellungen stehen auf der HD.
    Grüße Bandi
     
  3. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    So ein Quark... man kann natürlich eine SATA2 HD an einen SATA1 Controller (und umgekehrt) anschliessen. Nur gibt es ein paar ältere VIA und SiS Chipsätze, die keinen "Handshake" beherrschen (wurde "einfach vergessen"). In diese Fällen muss die SATA2 HD per Software (Hitachi, Seagate) oder Jumper (WD, Samsung) auf SATA1 eingestellt werden
     
  4. elbandi

    elbandi Kbyte

    Registriert seit:
    23. März 2001
    Beiträge:
    152
    Also mal nicht so Arrogant und richtig lesen! Ich habe versucht auf das angesprochene Problem zu antworten. Auf konkret sein Board mit VIA-Chipsatz mit der seine SATA II HD nicht läuft.
    Grüße
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen