1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S-ATA Performance...?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von 7thMoon, 27. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 7thMoon

    7thMoon Byte

    Registriert seit:
    13. Dezember 2003
    Beiträge:
    29
    Hallo!

    Ich habe eine Samsung Spinpoint 80GB S-ATA an einem Asus P4C800-E DeLuxe. Die Platte wird im Bios problemlos erkannt und auch bei der WinXP Pro (SP1) Installation sind keine Treiberdateien erforderlich. Auch hier erkennt Windows die Platte. Aber... wenn ich bei Sandra auf "ATA/ATAPI Information" klicke, erhalte ich folgende Meldung:

    "Warning W3104 - Current transfer mode not optimal, i.e. not highest supported. This affects drive performance. If the controller is also capable of the highest supported transfer mode, there is no reason not to use it.
    Fix: First check controller supported transfer modes. Then check the mode the driver for the controller/BIOS is set to use and modify; some default to a lower mode for compatibility. You may need to install newer drivers if the current drivers do not natively support the controller (especially for RAID). You may need to update the controller BIOS or drive firmware, if the mode does not stick. If data corruption occurs verify the cable and consider switching (if any) drives on the same channel onto other channels.

    If the built-in controller does not support the mode, consider using the on-board/RAID controller or even disable the built-in controller and install a new controller."

    Nun die Frage... Wo kann ich denn den Transfer Mode einstellen? Im Bios steht die Platte bei UDMA5 (glaube so war das). Mehr geht da nicht. Im Gerätemnager kann ich bei den Eigenschaften bei "Intel 82801EB Ultra ATA Storage Controller" gar nichts einstellen.

    Brauche ich doch einen Treiber? Wo kann ich den bekommen? Den Intel Chipsatz-Treiber habe ich drauf. Bei Samsung habe ich nichts gefunden, bzw. kenne ich mich auch gar nicht aus, was man von den lustigen Dateien brauchen würde...

    Vielen Dank schon mal im voraus.
     
  2. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Diese falsche Fehlermeldung kannst Du ignorieren. S-ATA-Platten nutzen keinen UDMA-Mode, auch wenn einer (falsch) angezeigt wird.
     
  3. 7thMoon

    7thMoon Byte

    Registriert seit:
    13. Dezember 2003
    Beiträge:
    29
    Also gibt es bei S-ATA nur eine Übertragungsgeschwindigkeit und die Platte würde dann schon richtig laufen. Im Bios wird sie aber schon mit UDMA5 angezeigt. Aber wie gesagt, mehr könnte man da auch nicht einstellen.
     
  4. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
  5. 7thMoon

    7thMoon Byte

    Registriert seit:
    13. Dezember 2003
    Beiträge:
    29
    Na prima! Vielen Dank! :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen