1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S-ATA Platte nicht als S-ATA erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von digital_tilas, 24. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. digital_tilas

    digital_tilas ROM

    Registriert seit:
    24. Januar 2005
    Beiträge:
    2
    Hallo,

    ich hab mir einen neuen Rechner zusammengebaut.
    Mainboard MSI 915P Combo FR
    2 Hitachi S-ATA Platten.
    Windows XP inkl. F6 Methode (Intel S-ATA AHCI, VIA Raid und Via ATA/ATAPI Host Treiber) installiert.

    Nun werden die Platten beim Booten erkannt, im Bios kann ich unter
    "ATI/IDE Configuration" enhanced wählen,
    unter "Configure SATA as" aber nur IDE
    und nicht AHCI oder RAID.

    Nach dem Bios und dem Raid BIOS passiert ca. 10 s. gar nichts.
    Dann startet Windows und die Platten sind als IDE erkannt.
    Im Gerätemanager unter
    SCSI und Raid Cobtroler
    VIA VT6410 Raid Controler INT82801FB
    IDE ATA/ATAPI-Controler
    Ultra ATA

    KEIN S-ATA

    Danke für evtl. Hilfe
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Der Intel SATA ist ja auch kein RAID, kannste also auch kein RAID installieren... :aua:
     
  3. digital_tilas

    digital_tilas ROM

    Registriert seit:
    24. Januar 2005
    Beiträge:
    2
    Angeschlossen hab ich die Platten am S-ATA Anschluss 1 und 2.
    Es gibt noch 3 und 4.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen