1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S-ATA Platte zu langsam

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von aljo86, 6. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aljo86

    aljo86 Kbyte

    Registriert seit:
    10. April 2002
    Beiträge:
    178
    hi,

    habe heute meine neue Samsung SP1614C bekommen. Habe sie auch gleich eingebaut, mir die Promise S-Ata Treiber von Asus für mein Mainboard runtergeladen, dann musste ich ein Array einrichten (vielleicht liegt hier der Fehler) und schließlich XP installiert. Dann habe ich mal mit HD Tach und Sandra die Festplatte getestet und bekommen nur max. 16 mb/s (read) und im durchschnitt 15 mb/s hin. Meine andere Festplatte (WD800JB) schafft max. >60 mb/s und im schnitt etwa 42 mb/s.

    Warum ist die Platte denn so langsam, in Tests diverser Computerseiten/-hefte war sie von der Performance immer sehr weit vorne.

    Vielen Dank für eure Antwort
    mfg aljo

    Falls wichtig: Mainboard Asus P4PE mit Promise S-Ata Controller


    Komisch ist außerdem, daß die Verlaufskurve bei HD Tach nicht "nach unten" geht bzw. die Leserate abnimmt je weiter man ans ende der Platte kommt. Es ist eine nahezu konstante Kurve, man kann sagen eine horizontale mit einigen schwankungen dazwischen. Als ob die Leserate begrenzt werden würde.
     
  2. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Technisch möglich ist das wohl mit jedem Raid-Chip, nur benötigt man dafür meist ein anderes Bios und das muss dann auch noch in das Motherboard-Bios eingefügt werden, was aber im Prinzip nichr schwierig ist, da so ein Bios aus austauschbaren Modulen besteht.

    Sieh Dich mal hier um:

    http://lumberjacker.kettenfett.com/
     
  3. aljo86

    aljo86 Kbyte

    Registriert seit:
    10. April 2002
    Beiträge:
    178
    ich weiß jetzt wo das Problem liegt.
    Habe die Festplatte bei meinem Bruder im PC an den S-ATA Controller angeschlossen und dort läuft sie einwandfrei mit 50mb/s im schnitt.
    Also muss es an meinem S-ATA Promise Controller liegen.
    Es ist nämlich komisch, ich kann immer nur Raid 0 und Raid 1 auswählen, jedoch will ich doch gar keinen Raid Verbund erstellen, da ich nur eine Platte habe.
    Doch ich werde dazu gezwungen einen Array zu erstellen, da sonst die platte nicht erkannt wird.
    Warum funzt das nicht bei meinem Promise Controller, es muss doch möglich sein eine einfach S-ATA Platte anzuschließen ohne gleich zwingend Raid zu verwenden.

    n8
    mfg josh
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen