1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

S-ATA Probleme mit ASRock K7V88

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von ikobus, 9. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ikobus

    ikobus Kbyte

    Seit kurzem bleibt beim Hochfahren das Phoenix-BIOS beim Erkennen der S-SATA-Platte WD 160 GB (neu) durch das VIA-SATA-Utility hängen. Der PC (Sempron 3000+ FSB200 und 2x512MB Corsair DDR400 im DUAL MODE) bootet normalerweise dann immer von 120 GB IBM-Platte (EIDE). Das geht jetzt nur noch wenn ich den S-ATA-Stecker vom Controller abziehe. Hat oder hatte jemand ähnliche Probleme ??? Was kann man tun ???
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Was ist das für eine Platte (Typbezeichnung) S-ATA I oder S-ATA II ?.
    Mit der neuen Platte hat das schon einmal funktioniert ?
    Läuft der Motor der Platte noch an ?
     
  3. FlipFlop2005

    FlipFlop2005 Ganzes Gigabyte

    manche SATA II Platten sind im SATA II Modus inkompatibel mit VIA Chipsätzen. Wenn es eine SATA II HDD ist, sollte das jumpern auf SATA I das Problem eigentlich beheben.
     
  4. ikobus

    ikobus Kbyte

    Ich schraube den PC heute abend mal auseinander und melde mich dann hier nochmals.
     
  5. ikobus

    ikobus Kbyte

    Also die Festplatte welche die Probleme beim Booten verursacht ist eine WD1600JD.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen