1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S-ATA und IDE Festplatten

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ekon, 5. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ekon

    ekon ROM

    Registriert seit:
    5. April 2005
    Beiträge:
    1
    Hilfe!!!!!! Habe eine S-Ata und eine IDE-Festplatte im PC. Die IDE - Festplatte wird im Bios nicht erkannt, aber in der Datenträgerverwaltung wird sie als unformatiert mit ca 35 GB angezeigt obwohl sie 120 GB hat. Welche Einstellungen muß ich im Bios machen, daß die S-Ata das Bootlaufwerk und die IDE das 2. Laufwerk ist. Ich habe ein MSI-915P/G Express Board. Kann mir Jemand weiterhelfen? :confused:
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo ekon,

    das Handbuch zu Deinem Motherboard samt BIOS-Handbuch befindet sich vermutlich als pdf-Datei auf der mitgelieferten Treiber-CD.
    Den (Windows) - Treiber für die SATA wirst Du dort wahrscheinlich ebenfalls finden.

    MfG
    Rattiberta
     
  3. TheDarkman

    TheDarkman Byte

    Registriert seit:
    4. April 2005
    Beiträge:
    21
    hallo,

    ich kann von einem aktuellen vorfall berichten. ich habe zwei s-ata platten am raid controller dran, die auf modi normal+spiegel laufen.

    dann habe ich in den rechner eine normale ide-platte eingebaut. wurde im bios erkannt. und steht auch in der computerverwaltung drin. zugriff war nicht möglich.

    dann habe ich mit der cd gebootet und war im installmodus. dort wurde die platte angezeigt. doch plötzlich war die ide als unpartioniert auf C: und die s-ata platte auf D:. das ganze wurde also umgekehrt.

    scheint als so, dass sobald eine ide platte an den primary als master angeklemmt wird, sich der ide-controller vor den raid-controller drängelt und dessen position einnimmt.

    resultat: bs musste neu installiert werden. also bei der verwendung von s-ata vorher alles an laufwerken einbauen und dann möglichst frisch installieren, sonst kann es zu problemen kommen. jedenfalls bei mir.

    ich habe sowohl im bios als auch im raid-bios nach prioritäten der ansprache gesucht, wurde aber nicht fündig.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen