1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S-ATA und IDE per Schalter...knifflig...

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von *Skar*, 6. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. *Skar*

    *Skar* ROM

    Registriert seit:
    6. Oktober 2005
    Beiträge:
    6
    Hallo,

    kurze Erklärung der Sache.
    Primärer IDE Kanal:

    Primär DVD-Brenner
    Sekundär DVD-Laufwerk

    Sekundär IDE Kanal:

    Primärer IDE Festplatte
    Sekundär leer

    Habe auf dem MB 2 Raidanschlüsse, die ich auch schon mal mit Raid -Stripping genutzt habe. 2 Festplatten zusammengeschlossen und ging auch alles gut.
    So nun mal anders, habe die alte IDE wieder eingebaut und zur gleichen Zeit auch eine S-ATA. Habe an beiden ein Schalter angebaut, dazu habe ich das gelbe Stromkabel der 4 Zuleitungen gekapt.

    IDE eingeschaltet, S-ATA aus:
    Fährt über IDE hoch.

    IDE eingeschaltet,S-ATA eingeschaltet:
    Fährt über IDE hoch und S-ATA erscheint als Laufwerk.

    S-ATA eingeschaltet, IDE aus:
    Fährt garnicht hoch, bleibt nach Ramhochzählung stehen und sucht warscheinlich die Geräte, das schließe ich daraus weil sonst die kurze Auflistung kommt was an welchen IDE-Kanal hängt, jetzt kommt sie nicht.

    So und nun das nicht Erklärbare (im Bios gibt es keine Option Start von Raid als First, Second...)

    IDE eingeschaltet, S-ATA aus:
    Fährt über IDE hoch, dann mache ich ein warmen "Neustart" und schalte wenn die Kiste gerade neu startet die Schalter schnell um:
    IDE aus, S-ATA eingeschaltet:
    Fährt über S-ATA hoch.

    Ja wo gibts denn so was das das dann geht?

    Weiss wer Rat?

    MfG Skar
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.953
    Hi!
    Kauf Dir nen einfachen PCI-Controller, dann bist Du diese Bastellösung los.
    Meines Wissens darf an einem IDE-Anschluß kein Datenkabel sein, wenn es keinen Strom bekommt.

    Gruß, Andreas
     
  3. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    auf was für Schwachsinn die Leute so kommen.... :volldoll:

    In aller Regel kann man bei neueren Mainboards ein Boot-Optionmenü vom BIOS aufrufen und hier das entsprechende Laufwerk auswählen, ansonsten gibts noch Bootmanager
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen