1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

S3 Trio 64 V2

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Keki, 15. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Keki

    Keki Kbyte

    Registriert seit:
    18. Februar 2001
    Beiträge:
    240
    Hallo zusammen!
    Ich hab grade einen alten PC (P1, 200MHz) an den Hacken, den ich als "Schreibmaschine" klar machen soll. Zwei Sachen bereiten Probleme:
    - die Graka: S3 Trio 64 V2 / 1MB - kann es sein, das die in 1024er Auflösung wirklich nur 256 Farben schafft? Bei 800x600 klappts noch mit 16k-Farben... auf mehr kann ich bei der Karte wohl nicht hoffen...

    - die Soundkarte: SoundBlaster 64 PCI (?), das einzige, was ich auf der Karte finde, ist die Angabe: "CreativeLabs CT 4700"
    Hab mir bei Creative schon diverse Treiber runtergladen und ausprobiert, sie läuft als SB PCI 64 eigendlich ohne Probs, nur... beim Start meckert der SB-Treiber: "...cannot load MIDI-waveset. MIDI playback has been disabled"
    ...das ist eigendlich nicht weiter wild, die Karte soll ja nur "Tataa" und "Bing" usw machen (macht sie auch!), die Fehlermeldung an sich nervt aber! (PC startet nicht durch)
    Bekomme ich die irgendwie weg?

    Grüße aus Hamburg!

    Keki
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen