Saitek Tastatur

Dieses Thema im Forum "Kaufberatung [Hardware]" wurde erstellt von Loomax, 9. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Loomax

    Loomax ROM

    Registriert seit:
    9. August 2005
    Beiträge:
    1
    Hi,
    ich wollte euch mal fragen was ihr von diesem Teil HIER haltet.
    Und was ihr mir so an Multimedia Tastaturen mit ein paar extra Tasten für den Internet Explorer oder den Media Player empfehlen könnt.
    Danke :bet:


    MFG Loomax
     
  2. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Ich häng mich mal hier drann.

    GA-7VRX (Rev 1.1) (BIOS Ver. weiß ich nicht mehr, wird nachgereicht)
    2200 XP
    G4Ti4200
    2x256Mb PC2700
    40Gb HDD WD 5200rpm
    Typhoon Acustic 6 Soundkarte
    D-Link DWL-122 WLAN USB-ADAPTER ---->F-Box WLAN
    MX510
    WinXPhome +SP2+ Updates(bis letztens)

    + seit Samstag D-Link DUB-A2 USB2.0 PCI-Karte(weil auffe Board nur 2 sind, vorn stolpert man immer drüber),und das obengenannte Keyboard. Vorher PS/2 -Oldtimer.

    Vorher vieleicht in einer Minute gebootet, nun dauert das 5 Minuten. Habs erst auf die IRQs geschoben. Alles getauscht. Nix.
    Jedes Teil hat jetzt seinen eigenen.
    Kann es sein, daß der PCI-Bus irgendwie überlastet ist? Da hängen ja auch die onBoard-USB-Controller dranne?
    Vieleicht die Karte wieder raus, und dafür nen Hub? Der müßte ja für die Eingabegeräte reichen.

    Ich hatte ja auch mal hier irgendwo einen Post wegen Nichtbootens mit angeschlossener ext. HDD. wegen diesem Board.
     
  3. Keki

    Keki Kbyte

    Registriert seit:
    18. Februar 2001
    Beiträge:
    240
    Moin Loomax

    Das Teil sieht schon cool aus... fasst es sich auch gut an? Würde ich mal im Laden testen...
    Die Multimedia-Tasten... na, ich weiß nicht... auf meinen Tastaturen hab ich auch 12 Stück... gebraucht hab ich sie in den letzten 5 Jahren aber nicht... meistens geht die Bedienung mit der Maus oder Hot-Key schneller...

    @ poro: warum öffnest Du keinen eigenen Tread? Irgendwie passt das hier nicht rein...

    Gruß
    Keki
     
  4. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Hatte keine Lust?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen