1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Samba 3.0.21 mit Problemen beim Anlegen von Benutzern

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von dks, 3. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dks

    dks ROM

    Ich habe einen Linux-PC mit der Suse-Version 10 incl. Samba 3.0.21 aufgesetzt.
    Nun habe ich das Problem, dass über das Kontrollzentrum (Internet & Netzwerk - Samba - Benutzer - Benutzer hinzufügen) aufgesetzte Benutzer nicht abgespeichert werden.
    Wird ein Benutzer hinzugefügt, bleibt der Button "Anwenden" inaktiv.
    Ändere ich weitere Parameter z.B. unter "Allgemein" und setze diese wieder zurück, ist der Button "Anwenden" aktiv.
    Eine Speicherung wird offensichtlich vorgenommen.
    Solange ich diesen Menüpunkt nicht verlasse, bleiben die neuen User erhalten.
    Wird jedoch der Menüpunkt "Samba" erneut ausgewählt, sind keine Benutzer (außer nobody) vorhanden.
    Manuell aufgesetzte User sind scheinbar vorhanden, aber auch nicht sichtbar.

    Was habe ich falsch gemacht bzw. wie kann das Problem beseitigt werden?

    Vielen Dank im voraus, für eure Hilfe.:bitte:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen