Samba Client bei Suse 8.2

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Der Eiserne II, 24. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der Eiserne II

    Der Eiserne II Kbyte

    Registriert seit:
    25. Februar 2003
    Beiträge:
    263
    Hallo zusammen.
    Ich bin offensichtlich zu blöde für den Samba Client. Da habe ich Linux daumeier den Samba Server ohne viel Problem hin bekommen und scheitere jetzte am Clien.

    Ich kann in der Konsole den Client ohne Probleme testen mit
    smbclient -L Netbiosname des Windows rechner und mit
    smbclient -L Netbiosname -U Benutzernamen. Nur jetzt fängt schon der Erger an. So viel ich aus der SuSE Hilfe gelesen habe muß ich -U angben wenn ich eine Authentifikation habe. Die Habe ich. Der SMBClient verlangt auch immer brav das Passwort. Aber das tut er auch wenn ich nicht den Benutzernamen angebe, da genügt es wenn ich irgent ein Passwort der Benutzer eingebe die auf die Freigabe zugreifen können, wenn ich den Benutzerangebe kann ich nur das Passwort des benutzters eingeben.

    Beim Mounten ist dann bei mir alles vorbei. Nach der Eingabe von
    mount -t smbfs -o Benutzernahme,Passwort //Netbiosname des Windowsrechner/Pfad der Freigabe /Einhängpunkt im Linux Dateisystem kommt eine kurze man Anleitung. Und wenn ich es in die fstab schreibe wie in der Hilfe beschrieben ist komme ich auch nicht in das Windows verzeichnis. Ich muß dazu sagen es ist keine Datei sondern eine ganze Partition.

    Weiß wer an was es liegt.:aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen