1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Samba / Win Xp speed Probleme

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Ossah, 21. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ossah

    Ossah Byte

    Hallo,

    ich habe Speed Probleme zwischen Samba auf Linux (Debian) und Win XP Sp1, und komme nicht weiter.



    Samba läuft soweit, es ist auch kein Problem vom Windowsrechner etwas auf ein Samba Share zu kopieren, jedoch geht es nicht anders herum!

    D.H. wenn ich eine Datei vom Linux-Rechner auf nen anderen PC kopieren will bereitet er den Kopiervorgang vor - bei einem PDF von 46k ca 5 min - oder reagiert gar nicht mehr. Es dauert auch sehr lange, bis sich das Kontextmenü öffnet.

    Ich habe keine Ahnung woran das leigen könnte. Das Problem scheint bekannt zu sein. Aber einen Lösungansatz habe ich zwischen den Problembeschreibungen für mich nicht finden können.

    Ich zähl auf euch

    Vielen Dank, Ossah
     
  2. Ossah

    Ossah Byte

    Das Problem ist gelöst. Es lag nicht am Windowsrechner sondern an der Netzwerkkarte des Linux-Rechners. Der 2.4.22 Kernel von Debian unterstützt scheinbar die Via Rhine 2 nicht richtig!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen