1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

samba - win2000

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von linux_forever, 18. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hab mich mal in den foren etwas durchgeschaut, die smb.conf etwas hergerichtet und die dienste nmbd und smbd gestartet. auf meinem 2000er rechner hab ich weiters ein verzeichnis mit dem freigabenamen "test" freigegeben und auf dem linux-rechner ein verzeichnis "test" für den mount point angelegt.

    wenn ich nun smbmount //Servername/test test eingebe kommt folgende meldung:

    unknown parameter encountered: ": interfaces"
    ignoring unknown parameter ": interfaces"
    password:

    passwort gibts bei keins deshalb drücke ich die eingabetaste. dann kommt dieses da:

    session setup failed: ERRDOW - ERRnoaccess (Access denied.)
    SMB connection failed.

    so das wars. was soll ich da nun machen?

    mfg
    linux_forever
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen