1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Samsung SRP 270...

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von torstenv, 7. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. torstenv

    torstenv ROM

    Registriert seit:
    7. April 2005
    Beiträge:
    3
    Hallo, ich habe einen Samsung Bondrucker SRP 270. diesen habe ich mit USB an meinen Rechenr angeschlossen und auch den richtigen Treiber installiert. Im Gerätemanager wird er auch gefunden, allerdings kommt eine Fehlermeldung bei der USB-Druckerunterstützung. Was kann ich tun, damit der Drucker auch von Windows nicht nur erkannt wird, sondern auch funktioniert ??? Ich hoffe auf schnelle Hilfe !!! :aua:
     
  2. OliParoli

    OliParoli Byte

    Registriert seit:
    10. Mai 2002
    Beiträge:
    97
    :confused: den Wortlaut der Fehlermeldung zu kennen, wäre bei der Aufklärung des Problems von Vorteil :(
     
  3. torstenv

    torstenv ROM

    Registriert seit:
    7. April 2005
    Beiträge:
    3
    es kommt ja keine direkte fehlermelung... nur eben, das der drucker eigentlich gefunden wird von xp (SP2), aber dann nicht drucken kann, weil die USB-druckerunterstützung im gerätemanager mit einem ausrufezeichen versehen ist. (die meldung da ist: Das Gerät kann nicht gestartet werden. (Code 10)

    bin schon fast verzweifelt...
     
  4. OliParoli

    OliParoli Byte

    Registriert seit:
    10. Mai 2002
    Beiträge:
    97
    Ich hab mal ein wenig gegoogelt, leider konnte die Ursache auch bei ähnlichen Problemen nicht immer eindeutig ermittelt werden:
    a) manchmal reichte es aus alle USB Geräte vom Port zu trennen, Neustart, Gerätemanager war dann ohne Fehler, Treiber installieren, Gerät anschliessen und einschalten
    b) manchmal musste USB im BIOS aktiviert werden
    c) manchmal musste das BIOS aktualisiert werden
    d) manchmal mussten die Chipsatztreiber des Mainboards aktualisiert werden (meistens VIA Chipsätze)
    e) bei einigen Geräten ohne eigene Stromversorgung, reichte die Versorgung vom USB Port des Mainbords nicht aus, da hat ein aktiver HUB geholfen

    :-( bei vielen anderen Lösungsansätzen gab es keine Rückmeldung, ob das Problem gelöst werden konnte
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen