1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Sapphire 9800 Pro Hitzproblem?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von The Monk, 22. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. The Monk

    The Monk Byte

    Registriert seit:
    14. Oktober 2004
    Beiträge:
    8
    Hi,
    Immer wieder stürzt mein System ab, genauer gesagt es freezed, nachdem ich eine neue Sapphire Atlantis 9800Pro eingebaut hatte. Zunächst dachte ich an das Netzteil, da ich inzwischen aber gewechselt habe, kann das ausgeschlossen werden.
    Nun habe ich mal das ATI-Tool angworfen um bewusst einen Belastungstest zu machen und siehe da, bei einem offenen System wird die ganze Karte so heiß, dass es an der Hand bereits nach wenigen Sekunden schmerzt.
    Mein Mainboard ist das Asus P4P800 und wie ich nun erst hörte scheint es sowieso Probleme zwischen Sapphire und Asus zu geben.
    Wenn hier jemand noch einen andere Idee hätte, woran das liegen könnte, immer her damit. Ansonsten bräuchte euch einfach ein paar Tipps.

    Die Karte hat 360er Chips und ließ sich nur um 2,4 MHz übertakten. (Test ATI-Tool zwecks Belastung)
     
  2. dhjgv

    dhjgv Byte

    Registriert seit:
    22. Oktober 2004
    Beiträge:
    73
    Hast du den Takt schon mal runter geschraubt statt rauf?
    Wass passiert wenn du den Takt um mehr als 2,4 MHz erhöst?
    Das die so heiß ist, ist normal. Ich hab mir letztens auch die Pfoten verbrannt. Welche Trieber benutzt du??
     
  3. The Monk

    The Monk Byte

    Registriert seit:
    14. Oktober 2004
    Beiträge:
    8
    Inzwischen hat sich einiges geändert. Zum einen taktet die Karte mitunter auf bis zu 417/366 und läuft per ATI-Tool auch fehlerfrei. Erst bei weiterer Belastung des Systems durch ander Anwendungen und bei offenem Gehäuse nach 40 (geschlossen 22) Minuten, kommt es zum Freeze.
    Temperaturen:
    offen: Prozessor 50-52 Gehäuse 42-47°C
    geschlossen: Prozessor 60-63 Gehäuse 52°C
    Angaben laut Motherbordmonitor

    Es gibt keine Bildfehler oder seltsame Geräusche. Ohne Vorwarnung freezed das System einfach.

    Treiber: Catalyst 4.9

    Runtertakten will ich eigentlich. Die Graka sollte schon mit der Leistung arbeiten können die draufsteht. Das Übertakten wählte ich nur als Belastungstest und würde zumindest für eine ganze Weile von mir nicht benutzt werden. Leider gab es aber auch Abstürze bei normalem Takt. Erst danach folgten Tests.
     
  4. pignix

    pignix Kbyte

    Registriert seit:
    11. September 2000
    Beiträge:
    244
    Hi,

    suche Dir einen Händler, der Dir die Karte mit dem VGA-Silencer oder den ATi Cooler einbauen. Die sehen prinzipiell so aus wie die ICE Q Modelle von HIS. Ich habe den VGA Silencer und bin voll zufrieden. Er hat zwei Stellungen für die Lüfterdrehzahl. Die langsame kühlt natürlich nicht so dolle (aber noch besser als original) und passt in ein Silence System. Die schnelle kühlt gut und passt dann in ein normallautes System.

    DU VERLIERST ABER DADURCH DIE GARANTIE FÜR DIE KARTE. Sie sollte dazu also schon problemlos einige Wochen gelaufen sein.

    ATi Cooler findest Du hier http://www.arctic-cooling.com/vga1.php
    VGA Silencer hier http://www.arctic-cooling.com/de/produkte/vga_silencer/
    ein Forum für ATi Karten hier http://www.rage3d.de/

    Gruß
    pignix
     
  5. The Monk

    The Monk Byte

    Registriert seit:
    14. Oktober 2004
    Beiträge:
    8
    Guter Tipp, werde die Karte zuvor mal zum Überprüfen an einen Händler in der Nähe geben und mit meiner alten Graka (Sapphire Atlantis 9600) die Temperaturen messen.

    Auch werde ich wohl mal Asus und Sapphire belästigen müssen.
     
  6. pignix

    pignix Kbyte

    Registriert seit:
    11. September 2000
    Beiträge:
    244
    Hi,

    ich hatte mit Originalkühler der ATi (Powercolor aber "alter" 9800 Pro) beim Spielen auch so gute 65 Grad CPU Temp (2800+) und gute 50 Grad Gehäuse Temp. Da der Silencer die Luft direkt nach draußen bläst, haben sich jetzt CPU 55 Grad und System 35 Grad beim Spielen eingestellt.

    Gruß
    pignix
     
  7. The Monk

    The Monk Byte

    Registriert seit:
    14. Oktober 2004
    Beiträge:
    8
    Wenn, wie ich ernsthaft hoffe, die Graka fehlerfrei ist, werde ich mir auch den Silencer zulegen. Zwei Gehäuselüfter pack ich auch noch rein in stiller Hoffnung, dass ich damit ein funktionierendes System erhalte. Langsam wird es echt teuer. :aua:
     
  8. pignix

    pignix Kbyte

    Registriert seit:
    11. September 2000
    Beiträge:
    244
    Aber es ist doch nichts genialer, als sich an die Kiste zusetzen und einfach ein paar Stündchen zu Spielen. :)
     
  9. DiMaGez2

    DiMaGez2 ROM

    Registriert seit:
    3. November 2004
    Beiträge:
    4
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen