1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

sapphire radeon 9000 => tot

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von andy_ms, 6. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. andy_ms

    andy_ms Byte

    Hallo!
    Hoffe mir kann jemand helfen, denn meine neue Radeon 9000
    wird sowohl unter win 2k, als auch unter win9x nicht erkannt bzw.
    die ati treiber finden die Karte nicht.
    Habe mir schon die neuesten treiber von sapphiretech.com runtergeladen, aber auch das bringt keinen erfolg.
    Auch eine erneute Installation der agp / vxd treiber für das Motherboard brachte nix......
    Was nun ? Hilfe ?!?!?!?!?!?!?!

    System:
    Amd Athlon 1,0 / Radeon 9000 Sapphiretech 64mb ddr / ecs elitegroup K7s5a motherboard mit ami bios
     
  2. andy_ms

    andy_ms Byte

    Ja, das war auch mein erster gedanke!
    Habe mir gestern ein Update besorgt und jetzt läuft gar nichts mehr, denn der Rechner bootet nimmer...

    Trotzdem danke, wird wohl dann am bios liegen
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Hallo,
    hast du es schon mal mit einem BIOS-Update versucht? Für die neuen Radeon brauchst du unter nem etwas älteren MB ein BIOS-Update.
    Mfg
    Christopher
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen