1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SATA-Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Wyggum, 20. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wyggum

    Wyggum Byte

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    61
    Hallo!

    Ich weiß ein leidiges Thema, aber ich brauche trotzdem eure Hilfe.

    Ich wollte in meinen Rechner ne neue Festplatte (Seagate Baracuda SATA) als Systemfestplatte einebauen.

    Ich weiß das man gleich nach beginn der Windows-Installation mit F6 die SATA-Treiber laden muss, aber wenn Windows sagt ich soll F6 zur Treiberinstallation drücken passiert gar nichts.


    Windows fährt mit der Vorbereitung der Installation einfach fort.

    Nach Ende der Vorbereitung kommt die Meldung daß das Setup
    min. einen Massendatenträger nicht kennt und ich mit der Z-Taste die Treiber laden kann.

    Nach drücken der Z-Taste läd er Sie auch von der Diskette.

    Dann fragt er mich wo er das System installieren soll und gibt mir die neue Platte als einzige Möglichkeit (klar, hab ja nur eine Platte).

    Nachdem er die zur Installation notwendigen Daten auf die Festplatte kopiert hat Startet er neu hoch und dann kommt
    mein Problem, er meldet immer: Betriebssystem konnte nicht gestartet werden.

    Wo kann der Fehler liegen.

    System:

    Board: ASUS A8N-SLI
    Festplatte: Seagate Baracuda 7200.9 (160GB)
    Windows XP Prof.

    Wyggum
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    hallo,

    du solltest dich vielleicht einmal mit deinem BIOS beschäftigen und die Bootreihenfolge (Bootsequenz) überprüfen.
     
  3. Wyggum

    Wyggum Byte

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    61
    Die Bootreihenfolge stimmt, (zuerst boote ich von der CD,
    nach der Installation des Setups ändere ich die Bootreihnefolge
    (booten von Festplatte)

    Wyggum
     
  4. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    das Board kennt einen so genannten Kompatibel-Modus für SATA-Platten, dann brauchst du gar keine Treiber
     
  5. Wyggum

    Wyggum Byte

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    61
    Muss man diesen Modus aktivieren ???

    Wenn nicht, wieso funktioniert es nicht?

    Wyggum
     
  6. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    im BIOS einstellen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen