1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SATA-Raid auf MSI K8N Neo2 Platinum

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Watten, 27. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Watten

    Watten ROM

    Registriert seit:
    4. Mai 2003
    Beiträge:
    6
    Hallo zusammen!

    Habe mir die Tage das MSI K8N Neo2 Platinum gekauft und versuche nun auf diesem ein SATA-Raid-Array aus 2 Festplatten im Stripping-Modus bootbar ans laufen zu bringen, hab dabei aber einige Probleme:

    Im BIOS läßt sich die Raid-Funktionalität problemlos für SATA 1+2 aktivieren, auch beim errichten des Arrays im NVidea-Raidcontroller (F10) is noch alles ok, die Platten lassen sich dem Array zuweisen, das Array kann als bootbar markiert werden und wird als healthy angezeigt. Versucht man dann aber Windows (mit dem mitgelieferten Treiber für den Controller) zu installieren wird nicht das Array angezeigt, sondern jede Festplatte des Arrays einzellnd.

    Ich hab Windows schon von einer anderen Partition (IDE) aus gestartet und auch hier wird kein Raid-Array erkannt. In der Datenträgerverwaltung stehen die Platten auch einzellnd drinn. Mit dem NVidea-Raidmanager Tool kann man zwar unter laufendem Win ein Raid-Array erzeugen das dann auch als solches erkannt wird (man kann es partitionieren etc.) aber halt nur unter laufendem Win. Beim booten, bzw. bei dem Versuch Windows dann auf eine dieser Partitionen zu installieren tauchen wieder nur die beiden einzellnen Platten auf.

    Als irritierend empfinde ich auch das die Festplatten unter Windows trotz des 'aktiven' Raid-Arrays in der Taskleiste 'sicher' entfernt werden können!

    Bin echt am End - so heftigen Wiederstand hat noch kein Raidcontroller geleistet! Hat jemand eventuell ne Idee was man da machen kann oder wo der Fehler liegt?

    Danke schonmal vorab,

    Watten
     
  2. Icestar

    Icestar Byte

    Registriert seit:
    24. Februar 2001
    Beiträge:
    35
  3. Watten

    Watten ROM

    Registriert seit:
    4. Mai 2003
    Beiträge:
    6
    Ah, ok! Das hatte ich noch nicht versucht. Wuste garnicht das das geht! Werds gleich mal ausprobieren.

    Schon mal vielen Dank und so

    Watten
     
  4. Watten

    Watten ROM

    Registriert seit:
    4. Mai 2003
    Beiträge:
    6
    Wollt nur durchgeben das es klappt.

    Danke nochmals,

    Watten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen