1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SATA-treiber-Problem/Frage

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MichiWuslon, 30. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MichiWuslon

    MichiWuslon Byte

    Registriert seit:
    29. Dezember 2005
    Beiträge:
    13
    Hallo,

    meine PC-Konfiguration:
    MB: ASUS P5LD2 Deluxe (Intel Chipsatz)
    Proz.: P4 640 3,2GHz
    RAM: 2x512MB von MDT DDR2
    Festplatte: Samsung 250GB SATA-II
    Laufwerk: Thoshiba DVD-ROM und LG DVD-Writer GSA-4167B
    Graka: Point of View 256MB 6600GT
    Netzteil: be quiet 470W BQT-P5-S1.3

    Problem:
    Nach Hardwarezusammenbau hab ich im BIOS den SATA auf AHCI gesetzt.
    Nach Einlegen der XP-Prof-CD lief er ganz normal an.
    Schön brav F6 gedrückt. So jetzt das Problem bei der Auswahl des SATA AHCI-Treibers. Welchen genau muss man da auswählen? Hat der was mit der Southbridge zu tun? Von meinem MB ist steht dazu im Handbuch: ICH7R. Ich gehe doch recht in der Annahme, dass hier den folgenden Treiber auswählen sollte: Intel 82801GR/GH SATA AHCI Controller (Desktop ICH7R/DH) andere mit ICH7R und AHCI gibt es nicht, nur noch welche mit ICH6R und ICH5R.

    Problem bei Auswählen des ICH7R AHCI: WinXP bricht im Setup-Menü immer kurz vor dem Neustart mit dem Blue-Screen ab.
    Wo könnte das Problem sein?

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen