SAX2 Problem mit Medion 15Zoll G4MX440

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von telesales, 12. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    Hallo,
    seit ich mit SUSE arbeite habe ich ein Problem mit diesem 15 ZOLL Bildschirm von Medion.
    Obwohl ich einen VESA Monitor in verschiedenen Varianten ausgewählt habe, will er immer den Medion 1569b installieren.
    Bei diesem gibt SAX aber einen treiber fehler aus.
    Und ein start von X endet mit dem Nvidia Treiber immer mit einem schwarzen Bildschirm.
    Kennt jemand diesen Fehler ?
    Wie kann ich SAX verbieten diesen Medion Treiber automatisch zu erkennen ?
     
  2. letscho

    letscho Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    79
    Bitte bedenken, das VESA nur für Röhrenmonitore gedacht ist, für LCD gibts extra "LCD"
    Meinen Acer gibts nicht in der Liste, wurde aber erkannt, habe dann die Frequenzen eingestellt und fertig wars.
     
  3. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    es ist ja ein Röhrenmonitor, und sogar wirklich der 1569iger von Medion. Nur mit dieser Config lief schon suse 9.0 nicht. Dort gab es das selbe Problem.
    Ich kann einfach diesen vorgegebenen Treiber nicht abwählen.
     
  4. letscho

    letscho Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    79
    Sehr kurios.

    Startet YaST bei jedem booten selbständig, weil es meint das der Monitor vorher ein andrer war oder startest du sax2 immer von Hand?

    Eigentlich solltest du mit einer passenden VESA-Einstellung keine Probleme haben.

    Schau mal unter den Manpage für Sax2 nach und teste mal die Option -r

    Beschreibe dein Problem genauer!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen