sb-audigy und sourund...

Dieses Thema im Forum "Audio" wurde erstellt von Hawky, 4. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hawky

    Hawky ROM

    Registriert seit:
    4. Januar 2002
    Beiträge:
    7
    Ola zusammen habn ziemlich dummes prob ..also hab die audigy von ein 5.1 sourund system von ms-tech
    nu das dumme hab zwar klang auf allen boxen aber irgendwie net richtig drum wollt ich ma nach der richtigen anschlussweise fragen da auch die bezeichnungen bei den ausgängen der boxen mit der audigy net übereinstimmen . hab bei den boxen bzw vom verstärker aus 3 ausgänge :rear input , front input und center/sub input ... die 3 kommen ja ane audigy nur an welche anschlüsse genau ?!?!?!?
    mfg
    Hawky
     
  2. Hawky

    Hawky ROM

    Registriert seit:
    4. Januar 2002
    Beiträge:
    7
    hiho danke erst ma nur das prob die audigy hat keine farbliche kennzeichnung *ggg*
     
  3. kuhni

    kuhni ROM

    Registriert seit:
    5. Januar 2002
    Beiträge:
    1
    Hallo,
    habe mir das gleiche Soundsystem mit Karte zugelegt.Irgendwo in der englischen Beschreibung war ein Anschlußplan,hatte das gleich Problem.
    Die erste Buchse nach dem Gameport ,
    Ausgang_3-orange Buchse:Center/Bass,
    Ausgang_2 grüne Buchse: Rear ,
    Ausgang_1 gelbe Buchse: Front.
    Kannst deine Einstellungen mit dem Positionsdemo was auf der Teiber-Cd ist überprüfen.

    Hast du schonmal die Aufnahmequalität über den Eingang deiner Karte überprüft?
    Bei mir ist der Aufnahmepegel von einer externen Quelle ganz niedrig und ein Pfeifgeräusch zu hören.

    Kannst ja deine Erfahrungen mal mitteilen.

    MfG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen