SB Live 5.1 mit Win2k will nicht richtig

Dieses Thema im Forum "Audio" wurde erstellt von Xypher, 11. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Xypher

    Xypher Byte

    Registriert seit:
    8. November 2001
    Beiträge:
    89
    Hallo,
    ich hab mir neulich Windows 2000 installiert, auch das SP2.
    Da ich leider meine Treiber CD der SB Live! Player 5.1 nicht finden konnte, hab ich mir die letzten Treiber bei Creative runtergeladen.
    (SBL51_W2K.EXE und SBL51_2KDRV.exe)
    Komischerweise funktioniert irgendwas nicht richtig
    - Ich habe bei Spielen keinen EAX Sound und kann diesen auch nicht aktivieren
    - Ich habe keine Spiele-Voreinstellungen im EAX Control Center (Weiß jemand wo man sich welche runterladen kann?)
    - aber das schlimmste ist, daß ich gar keine anderen Presets einstellen kann da der Computer sofort neu startet sobald ich eins ausgewählt habe. Hab ich die falschen Treiber? Kann mir jemand sagen wo ich die Letzten funktionierenden herbekomme? Was ist mit Live Ware 3.0? Die wird auch nicht mehr zum Download angeboten.

    -Xypher-
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Nichts zu danken, bis dann mal!
    Schhönes Wochenende.
     
  3. Xypher

    Xypher Byte

    Registriert seit:
    8. November 2001
    Beiträge:
    89
    Vielen Dank,
    die XP Treiber funzen prächtig ;-)
     
  4. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Oh, ich sehe gerade das du geschrieben hast, das es die
    LiveWare 3.0 nicht mehr gibt. Hoffentlich ist das mal ein
    Zeichen für ein Update auf LiveWare 3.1/3.5 oder gar 4.0.

    Creative wirbt sogar damit, das durch die ständige Anpassung
    der Software die Karte einen dauerhaften Wert hätte!

    Trotzdem hat es Wochen gedauert, bis die 5.1 - Treiber rauswaren!
    Hoffentlich ändert sich das noch in der Zukunft. Die Karte werde
    ich vorerst wohl nicht gegen ein Audigy - Modul austauschen.
    In manchen Punkten ist sie ja sogar noch schlechter als die
    Karten der Live!-Serie.
     
  5. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Wenn du Deine Treiber - CD nicht wiederfinden kannst,
    lade Dir lieber die letzten Windows-XP Treiber herunter. Die
    funktionieren hervorragend auch unter Windows 2000.
    Das sage ich aus eigener Erfahrung.

    Leider ist in dem Paket Sound Blaster Live! 5.1 (XP) Update
    (9,03 MB) natürlich nicht die ganze Palette der Tools enthalten.
    (z. B. der Recorder fehlt)

    Aber das AudioHQ und der Surround-Mixer sind enthalten.
    Und das sind zweifelsohne die wichtigsten Komponenten.

    Installier auch keine Win2k-Treiber von der 5.1-CD unter XP!

    Das System wird absolut instabil dadurch!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen