SB Live! Player 5.1 und Pioneer DVD-ROM

Dieses Thema im Forum "Audio" wurde erstellt von Blade, 25. März 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Blade

    Blade ROM

    Registriert seit:
    25. März 2001
    Beiträge:
    2
    Ich habe mir vor 1 Woche eine SB Live! Player 5.1 geleistet und seitdem grobe Probleme mit meinem Pioneer DVD-115S. Ich kann keine umfangreicheren Installationen von DVD mehr durchführen, derartige Versuche enden jeweils mit einem totalen Systemcrash.

    Bei den Installationen waren jeweils gestartet:
    -Explorer
    -Systray
    -Installationsprogramm

    Fehlgeschlagen ist zum Beispiel:
    -Installation der Soundblaster-Programme,
    -Installation von NOLF (ca. 900 MB),
    -Installation von Grandprix3 (ca 300 MB).

    Bisher durchgeführte Lösungsversuche:
    a) Deaktivieren der Creative SB 16 Emulation in der Systemsteuerung und reboot:
    Kein Erfolg! Führte dazu, daß irq 5 freigegeben wurde und Win98 die irqs anders verteilte, aber nicht dazu, daß ich Installieren konnte.

    b) Deaktivieren der Soundblaster Live! Player 5.1 selbst in der Systemsteuerung und reboot:
    Erfolg! Installationen waren durchführbar! Aber wohl keine endgültige Lösung.

    b+) Deinstallation der SB-Windows-Treiber:
    Erfolg! Installationen waren durchführbar! Aber wohl keine endgültige Lösung.

    c) Deaktivieren des DMA-Modus für das DVD in der Systemsteuerung und reboot:
    Erfolg! Installationen waren durchführbar! Aber ziemlich hohe Prozessorlast.

    d) Deaktivieren von UDMA für secondary-ide, PIO auf auto im bios:
    Kein Erfolg.

    e) Markieren von IRQ5, DMA1 und DMA5 als legacy im BIOS
    Kein Erfolg.

    Ich bin für jeden Lösungsvorschlag dankbar.

    Vielen Dank


    Systemkonfiguration 24.3.2001

    --------
    Hardware

    Epox EP-8KTA2 Bios 16.3.2001
    128 MB RAM 133 CL3 (Kingston Value RAM)
    AMD Duron 650@650
    IBM DTLA 307030 (Master am primary IDE-Channel)
    Pioneer DVD-ROM DVD-115 Firmware 1.27 (Master am secondary IDE-Channel)
    ASUS V7100 T 32MB (GeForce2MX)
    Soundblaster Live! Player 5.1 (PCI-Slot #3)

    ---------
    Software

    Windows 98SE 4.10.2222 A
    Via Treiber: inf1.02b
    virq1.3aw
    vagp404
    usb1.08
    DirektX 7.0AGer
    Nvidia 6.47
    Soundblaster Treiber inkl. update sblw9xup.exe (Dateiversion 2.02.001)

    ----------
    Systeminfo:
    IRQ-Verteilung

    0 Systemzeitgeber
    1 Standard (101/102 Tasten) oder Microsoft Natural Keyboard
    2 Programmierbarer Interrupt-Controller
    3 COM-Anschluss (COM2)
    4 COM-Anschluss (COM1)
    5 Creative SB16 Emulation
    6 Standard-Diskettenlaufwerk-Controller
    7 Druckeranschluss (LPT1)
    8 CMOS-/Echtzeitsystemuhr
    9 VIA Tech 3038 PCI/USB Universal Host Controller
    9 ACPI IRQ-Holder für PCI-Steuerung
    10 Creative SB Live! series
    10 ACPI IRQ-Holder für PCI-Steuerung
    11 NVIDIA GeForce2 MX
    11 ACPI IRQ-Holder für PCI-Steuerung
    11 SCI IRQ belegt von ACPI-Bus
    12 PS/2-kompatibler Mausanschluss
    13 Numerischer Coprozessor
    14 Erster IDE Controller (Dual FIFO)
    14 VIA Bus Master PCI IDE Controller
    15 Zweiter IDE Controller (Dual FIFO)
    15 VIA Bus Master PCI IDE Controller

    ---------
    Systeminfo:
    DMA-Verteilung

    0 (frei)
    1 Creative SB16 Emulation
    2 Standard-Diskettenlaufwerk-Controller
    3 (frei)
    4 DMA-Controller
    5 Creative SB16 Emulation
    6 (frei)
    7 (frei)

    ---------
    Systeminfo:
    Konflikte/Freigaben

    IRQ 9 VIA Tech 3038 PCI/USB Universal Host Controller
    IRQ 9 ACPI IRQ-Holder für PCI-Steuerung
    IRQ 10 Creative SB Live! series
    IRQ 10 ACPI IRQ-Holder für PCI-Steuerung
    IRQ 11 NVIDIA GeForce2 MX
    IRQ 11 ACPI IRQ-Holder für PCI-Steuerung
    IRQ 11 SCI IRQ belegt von ACPI-Bus
    IRQ 14 Erster IDE Controller (Dual FIFO)
    IRQ 14 VIA Bus Master PCI IDE Controller
    IRQ 15 Zweiter IDE Controller (Dual FIFO)
    IRQ 15 VIA Bus Master PCI IDE Controller
     
  2. Luzie

    Luzie Byte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    31
    Hi,

    ich schätze mal, bu müsstest deinen USB-Controller deaktivieren,
    dann ginge es. Aber auch keine befriedigende Lösung ...

    Luzie
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen