sblive+xp

Dieses Thema im Forum "Audio" wurde erstellt von Raffmann, 11. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Raffmann

    Raffmann Byte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    24
    wie ist das den mit der live und dem xp, welche treiber soll man den da instalieren, ich komm irgedwie net weiter, hat da jemand nen link
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Obwohl der Treiber natürlich einen Teil des Komforts zurück-
    holt von vorher zurückholt. Ich wollte Dir nur damit zeigen,
    das XP auch ohne extra Treiber mehr als Stereo beherrscht!
    :-)
     
  3. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Hi,

    es gibt explizit Treiber für deine Live!-Karten (z.B. die
    5.1-Player) die für XP+2000 programmiert wurden.

    Das Paket ist 9,03 MB groß und installiert Dir das Audio-HQ
    und den Surround-Mixer unter XP.

    LiveWare 3.0 als Komplettpaket macht nach meinen Erfahrungen
    aber nur Probleme unter diesem Betriebssystem.

    Noch was: Die SB Live-Karten werden von XP schon erkannt.
    Du kannst auch ohne extra Treiber an z.B. 4-Kanal-Ton
    kommen. (Quadrophonie also)

    Das lässt sich bei den Sound-Einstellungen in der System-
    Steuerung einstellen. Manchmal klappt das nicht sofort, das
    heißt es bleibt bei Stereo. Einfach 2x anwählen, dann lief die
    Sache bei mir. jedenfalls. Also dafür brauchst Du jetzt nicht
    explizit nach Treibern fahnden!
    [Diese Nachricht wurde von tpf am 16.03.2002 | 14:30 geändert.]
     
  4. romulus.rom

    romulus.rom Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    454
    hi raffman,

    nun da http://de.europe.creative.com/search/welcome.asp?stex=treiber wird dir eventuell geholfen.

    mfg romulus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen