scandisk löscht grundlos dateien/indexeinträge

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von basicnik, 5. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. basicnik

    basicnik ROM

    Registriert seit:
    5. September 2005
    Beiträge:
    5
    bei mir löscht scandisk ab und zu beim starten index-einträge auf genau einer partition. danach sind die meisten dateien in found.xxx ordnern zu finden. die festplatte scheint aber physisch nicht kaputt zu sein(smart-utils etc. melden keinen fehler). die betroffene partition(ntfs) ist hd(0)/(0) und die systempartition ist nicht betroffen.

    Der Fehler:
    Der USA-Prüfwert 0xf187 bei Block 0x3 ist nicht korrekt.
    Der erwartete Wert beträgt 0x2b00.
    .......
    Verwaistes Datensatzsegment 1173 wird gelöscht.
    Verwaistes Datensatzsegment 1174 wird gelöscht.
    .......

    kennt jemand dieses problem?
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ist dein Win2000 aktuell (SP4 + UR1)?

    Wie groß ist die Platte?
     
  3. basicnik

    basicnik ROM

    Registriert seit:
    5. September 2005
    Beiträge:
    5
    sp4, hochgepatch und die platte ist 160gb, als master angeschlossen über ide
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
  5. basicnik

    basicnik ROM

    Registriert seit:
    5. September 2005
    Beiträge:
    5
    ich habs angemacht und der fehler trat heut wieder auf...
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Klingt so, als sei die Master File Table fehlerhaft.
     
  7. basicnik

    basicnik ROM

    Registriert seit:
    5. September 2005
    Beiträge:
    5
    okay, soll ich den mft auf 25% einstellen und schauen obs besser wird, oder kann man den irgendwie ne generieren lassen?
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ich glaube nicht, dass da eine Reparatur möglich ist.Sichere die Daten von der Partition und formatiere; lege die Partition neu an.Das dürfte, da es sich ja nicht um die Systempartition handelt, an sich kein Problem sein.
     
  9. basicnik

    basicnik ROM

    Registriert seit:
    5. September 2005
    Beiträge:
    5
    okay, ich werds mal probieren.

    danke für die tips.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen