1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Scanner und Drucker am USB-Hub unmöglich

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von TuRaCel, 21. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TuRaCel

    TuRaCel Byte

    Registriert seit:
    25. November 2000
    Beiträge:
    15
    Hallo,

    habe ein Prob mit meinem Drucker und Scanner,beides Epson-Geräte
    (Epson Stylus Photo 750 und Epson Perfection 1650) beide via USB-Hub
    (aktiv) angeschlossen und zwar lassen sich beide Geräte nicht zur
    selben Zeit einschalten, also wenn der Drucker an ist und ich schalte dann den
    Scanner ein, dann geht gar nichts mehr und die Kontrolldioden des Hubs
    gehen rhytmisch an und aus.

    Kein an den Hub angeshlossenes Gerät funktioniert dann noch. Für sich
    allein arbeitet jedes Gerät einwandfrei.

    Ist das ein generelles Problem oder gibts da Abhilfe?

    Gruss TuRaCel
     
  2. Dibuc

    Dibuc Kbyte

    Registriert seit:
    21. August 2000
    Beiträge:
    328
    Hallo,

    zieh bitte mal den Netzstecker des USB-Hubs raus und probiers dann mal. Melde Dich bitte, wenns geklappt hat oder nicht.

    Gruß
    Bernd
     
  3. Dibuc

    Dibuc Kbyte

    Registriert seit:
    21. August 2000
    Beiträge:
    328
    siehe nachfolgendes Posting..
    [Diese Nachricht wurde von Dibuc am 22.01.2003 | 15:01 geändert.]
     
  4. TuRaCel

    TuRaCel Byte

    Registriert seit:
    25. November 2000
    Beiträge:
    15
    Hallo,

    Die Idee ist super, nur schau mal was du bei Epson für meine Geräte findest, da hat sich schon seit Monaten nix mehr getan für WinXP gibts für meinen Stylus Photo 750 nicht mal nen eigenen Treiber geschweige denn nen Statusmonitor (der von Win2k funzt unter WinXP net) Der Win2k-Treiber funzt unter WinXP zwar ohne Probs, ist allerdings vom 28.02.2000 !

    Gruss TuRaCel
     
  5. TuRaCel

    TuRaCel Byte

    Registriert seit:
    25. November 2000
    Beiträge:
    15
    Hallo,

    die Geräte hängen an einem aktivem Hub, also mit eigener externer Stromversorgung über separates Netzteil, ausserdem haben beide Geräte eine eigene Stromversorgung

    Man könnte natürlich den Drucker auch über den Parallel-Port anschliessen, aber der USB-Anschluss ist doch um einiges fixer.

    Gruss TuRaCel
     
  6. ulrik

    ulrik Kbyte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    332
    Möglicherweise bekommen beide Geräte - wenn gleichzeitig angeschlossen - zu wenig Strom, will heißen, diese müssen an einen
    USB-Root-Hub, der genügend Saft liefert, zum Beispiel: USB-Eingänge an einem Moni sind KEIN Root-Hub!
    Wenn eines der beiden Geräte (noch) zusätzlich einen Parallel-Port hat, würde ich diesen verwenden und nur ein Gerät an den USB
    dranhängen.
    [Diese Nachricht wurde von ulrik am 21.01.2003 | 13:25 geändert.]
     
  7. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    Schon mal mit Treiberaktualisierung der beidenn Geräte versucht?

    UWE
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen