1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Scanner unter SUSE 9.0

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von treiber, 6. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. treiber

    treiber Halbes Megabyte

    Hallo !

    Es ist vollbracht.
    Der Scanner ist von SuSE erkannt und
    installiert. Kooka ist auch da und hat den
    Scanner erkannt.
    Und nanu !
    Es tut sich trotzdem nichts.
    Kann mir jemand sagen,wo ich
    drauf klicken kann,damit der Scanner
    mal scannt ?

    MfG treiber
     
  2. treiber

    treiber Halbes Megabyte

    Hallo !

    Danke für Deine Antwort.
    Ich habe es geschafft,das der Scanner
    unter Suse läuft.Allerdings habe ich dabei
    Linux noch einmal neu installiert.
    Dabei habe ich Kooka bei der Neuinstallation
    gleich mit installiert.Den Scanner,ein Mustek
    1200 UB wird auch erkannt.Falls es so bleibt,
    bin ich zufrieden.Meine TV Karte läuft auch.
    Übrigens habe ich noch einen anderen Scanner
    von Medion.Den habe ich noch nicht zum arbeiten bewegen können.

    Gruss Treiber
     
  3. emacs

    emacs Megabyte

    Wenn es dort einen Button gibt, der Preview heißt, würde ich den mal testen ;)

    Ich habe einen SCSI-Scanner hier, der hat unter Suse auch immer nur einmal gefunzt, dann erst wieder nach erneutem Anmelden, keine Ahnung, ob und was SuSE da eigenes hinzugetan hat.

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen