Scanner unter SUSE 9.0

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von treiber, 6. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. treiber

    treiber Halbes Megabyte

    Registriert seit:
    8. November 2001
    Beiträge:
    551
    Hallo !

    Es ist vollbracht.
    Der Scanner ist von SuSE erkannt und
    installiert. Kooka ist auch da und hat den
    Scanner erkannt.
    Und nanu !
    Es tut sich trotzdem nichts.
    Kann mir jemand sagen,wo ich
    drauf klicken kann,damit der Scanner
    mal scannt ?

    MfG treiber
     
  2. treiber

    treiber Halbes Megabyte

    Registriert seit:
    8. November 2001
    Beiträge:
    551
    Hallo !

    Danke für Deine Antwort.
    Ich habe es geschafft,das der Scanner
    unter Suse läuft.Allerdings habe ich dabei
    Linux noch einmal neu installiert.
    Dabei habe ich Kooka bei der Neuinstallation
    gleich mit installiert.Den Scanner,ein Mustek
    1200 UB wird auch erkannt.Falls es so bleibt,
    bin ich zufrieden.Meine TV Karte läuft auch.
    Übrigens habe ich noch einen anderen Scanner
    von Medion.Den habe ich noch nicht zum arbeiten bewegen können.

    Gruss Treiber
     
  3. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Wenn es dort einen Button gibt, der Preview heißt, würde ich den mal testen ;)

    Ich habe einen SCSI-Scanner hier, der hat unter Suse auch immer nur einmal gefunzt, dann erst wieder nach erneutem Anmelden, keine Ahnung, ob und was SuSE da eigenes hinzugetan hat.

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen