1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Scannerdefekt nach Mainboardtausch - Ord

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Simone21, 13. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Simone21

    Simone21 ROM

    Registriert seit:
    13. September 2000
    Beiträge:
    1
    Hallo PC-Welt-Leser,
    ich habe ein Problem mit meinem Scanner und hoffe, dass mir jemand helfen kann.
    Es handelt sich um einen Plustek Optic Pro 9636P.
    Ich habe vor kurzem ein neues Mainboard mit neuem Prozessor gekauft, von Pentium II 200 auf K6 II 500, und bei dieser Gelegenheit von Windows
    95 auf 98 upgedated. Wegen anfänglicher Probleme machte dieser Wechsel eine Formatierung einer der beiden Festplatten (Bootlaufwerk) und Wiedereinspielung meiner zuvor gesicherten Daten nötig. Danach wurde mein Scanner nicht mehr vom System gefunden: Rein mechanisch zwar schon,
    denn die Scannerlampe ließ sich mittels der Lampensteuerung in der Scannerprogrammgruppe an- und ausschalten, und auch die Kommunikation
    mit dem Drucker funktionierte, aber ich bekam beim Start der Programme, sowohl Bildbearbeitung als auch OCR, die Meldung "Eine zur Ausführung nötige Bibliotheksdatei
    C:\Projects\LegoType\Driver\debug\Driver.dll11000 konnte nicht gefunden werden", weshalb sich keine Scannerquelle auswählen und somit kein Scan
    durchführen ließ. Ich suchte zunächst in meinem Backup nach dem Ordner bzw. der Datei, dann auf der CD ROM und beiden Festplatten, allerdings
    ohne Erfolg. Einen Ordner Projects hatte ich auch vor meinem Mainboardwechsel nicht. Deshalb deinstallierte ich alles, was auf der
    Scanner-CD ROM mitgeliefert wurde (Micrografix Picture Publisher, OCR, Textbridge Classic, Adobe Acrobat Reader, Flatbed Scanner) mit Hilfe der
    vorgesehenen Deinstallationsroutinen. Daraufhin brachte Windows beim Booten die Fehlermeldung "Eine zum Ausführen des Programmes oder Windows
    notwendige Gerätetreiberdatei konnte nicht gefunden werden. Die Registry verweist auf einen leeren Eintrag. Falls die Datei absichtlich entfernt wurde, verwenden Sie bitte das vorgesehene Deinstallationsprogramm.
    C:\Scanner\Scannerdrv.386"
    Das hatte ich jedoch getan. Ich spielte die Datei aus meinem Backup per Hand wieder ein. Jetzt bootet Windows wieder einwandfrei, allerdings
    bleibt das oben beschriebene Scannerproblem ("Eine zur Ausführung nötige Bibliotheksdatei C:\Projects\LegoType\Driver\debug\Driver.dll11000
    konnte nicht gefunden werden"), und zwar auch, nachdem ich den aktuellsten Treiber für meinen Scanner von der Plustek-Seite heruntergeladen
    und (nach Installation der Software) installiert hatte. Ich habe mich genau an alle im Handbuch beschriebenen Anweisungen gehalten. Auf Anfrage beim Händler erhielt ich nur die Antwort, die Fehlermeldung sei dort nicht bekannt, da der Ordner "Projects" nicht von der mitgelieferten Software angelegt werde, und ich solle doch alles noch einmal deinstallieren und erneut installieren...
    Wenn irgendjemand schonmal ein ähnliches Problem hatte und mir weiterhelfen kann, oder jemandem die gesuchten Verzeichnis- bzw. Dateinamen etwas sagen, wäre ich für einen Tipp sehr dankbar, ich selber bin mit meinem Latein am Ende.
    Vielen Dank im Voraus,
    Simone
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen