1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Scannergeräusche bei Starten des Betriebssystems

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von frajoti, 20. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Hallo,

    nach einer Neuinstallation von XP und meines Scanners macht dieser bei einem Neustart diese - ich vermute mal - Initialisierungsgeräusche. Bei meiner alten Installation hat der Scanner diese Geräusche nicht gemacht. Weiß jemand, ob und wenn ja wie ich an diese abstellen kann?

    Grüße
    Frank
     
  2. México

    México Kbyte

    Registriert seit:
    25. Mai 2005
    Beiträge:
    266
    Weiß ich nicht, aber vielleicht sind die Einstellungen für den Scanner jetzt anders oder aber war beim Neustart nicht eingeschaltet.

    Meiner macht auch immer die Geräusche.

    Gruß México
     
  3. Kakao

    Kakao Byte

    Registriert seit:
    3. Oktober 2005
    Beiträge:
    28
    Also,ich habe 2 canonscanner,die beide beim hochfahren Geräusche von sich geben.Habe mal was gelesen,in der Richtung-Staub entsorgen-Testlauf.Machen beide von anfang an,bei unterschiedlichen PC-Systemen.Also,wie mein Voredner schon sagte,war vielleicht nicht richtig inst.
     
  4. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Danke erstmal für die Antworten. Ich weiß auch nicht, was ich bei der letzten Installation anders gemacht habe. Zumindest gab der Scanner da keine Geräusche von sich. Naja, muß ich halt damit leben. Anschalten läßt er sich leider nicht, da er solch einen An/Aus-Schalter nicht besitzt.

    Grüße
    Frank
     
  5. schntho

    schntho Kbyte

    Registriert seit:
    31. Januar 2003
    Beiträge:
    242
    hab ich auch
     
  6. DOMMY

    DOMMY Kbyte

    Registriert seit:
    16. August 2005
    Beiträge:
    358
    @all: Hallo zusammen,

    ist zwar schon länger her, aber vielleicht hilft es noch:

    Initialisierungsgeräusche gibt ein Scanner von sich, wenn beim Start des BS der Scanner im Autostart angesprochen wird.

    Das kann man folgendermaßen unterbinden:

    Entweder aus dem Autostart entfernen (findet man unter Explorer, Startmenü, Programme, Autostart) bzw. wenn er da nicht drin ist, dann --> Start, Ausführen, msconfig und dann bei "Systemstart" beim bei jenem Kästchen den Haken entfernen, der den Autostart des Scanners verursacht. (meist steht da was von "Twain" in der Spalte "Befehl". Der isses.

    Damit dann aber nicht jedesmal die Lampe des Scanners brennt, wenn man z.B. die Stecker-Schaltleiste auf "on" stellt, bevor man den PC hochfährt, kann man ggf. den kleinen Stromstecker des 12V-Netztteils am Scanner ausziehen und nur bei Bedarf einstecken. Den Scanner braucht man ja nicht so oft.
    So mache ich es.

    Gruß-DOMMY:)
     
  7. Kakao

    Kakao Byte

    Registriert seit:
    3. Oktober 2005
    Beiträge:
    28
    Wobei zu sagen wäre,die modern Canon Scan werden über USB mit Strom versorgt,also nix Netzteil.
    Wie schon erwähnt,beide machen Geräusche,von Anfang an.Ist nicht unbedingt Störend.Sie Leben noch.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen