Sceneo TVcentral 2.0

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von Jockl60, 24. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jockl60

    Jockl60 ROM

    Registriert seit:
    24. Oktober 2005
    Beiträge:
    1
    Die Software ist aufgrund Ihrer komplexen, nicht immer einfachen Konfigurierbarkeit nichts für den Normaluser.
    Desweiteren werden zu wenig TV-Karten unterstützt.
    Abstürze von verschieden Programmteilen sind die Regel.
    Statt immer mehr Neuerungen in die Software zu integrieren stünde es den Machern gut zu Gesicht an der Stabilität und Fehlerbeseitigung zu arbeiten.
    Hinweise darauf im Sceneoeigenem Forum werden schlichtweg ignoriert oder "herrisch/unsachlich" abgewürgt.
     
  2. edelbrock

    edelbrock Kbyte

    Registriert seit:
    27. Oktober 2003
    Beiträge:
    143
    Da hast Du recht.Nach meiner Installation ist kein Bild beim TV Modul zu sehen. :heul: Möglicherweise liegt es daran,das ich 2 Monitore am Rechner angeschlossen habe.In den Einstellungen habe ich versucht den 1. Monitor zu aktivieren, ohne Erfolg.
    Ich finde es echt kritisch, das mann bei Anwendung des Programms, sämtliche Sicherheitseinstellungen des Rechners , abschalten soll.( Firewall usw.)
    Dann kann ich ja gleich meine Daten im Internet veröffentlichen !!!!! :aua:
    Naja, ich werde noch ein bischen mit dem Programm herumexperementieren. Sollte nichts funzen,werde ich das Teil wieder runterschmeissen.
     
  3. NoExe

    NoExe Halbes Megabyte

    Registriert seit:
    21. Juli 2004
    Beiträge:
    688
    Habe Sceneo schon installiert, aber es verursacht viele Fehlermeldung. :(
    Benütze Windows ME.
     
  4. miramanee

    miramanee Kbyte

    Registriert seit:
    7. Juni 2001
    Beiträge:
    160
    Ich habe mal versucht diese Software auf einem Rechner zu installieren, der eine alte Personal Cinema hat. Der Sendersuchlauf im Kabel Deutschland hat satte 107 Minuten gedauert (Finetuning, Suchlauf). Der Rechner ist ein AsRock AMD 2400+ mit 400er DDR-RAM, die bei 333MHz laufen. BS ist WinXP Home.

    Ich finde die Software nicht gelungen und sehr schwerfällig. Ich habe es also wieder gelöscht und verwende weiter das zur Karte gelieferte WinDVR. Damit sind auf jeden Fall die Aufnahmen besser. Und das Programm müsste schon 2 Jahre oder älter sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen