Schnelles Herunterfahren von Windows xp

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Fusion, 7. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fusion

    Fusion Byte

    Registriert seit:
    16. Dezember 2000
    Beiträge:
    11
    Hallo,
    wer kann mir helfen? Mein Rechner bracht ca.1.5min. bis er runter gefahren ist. Ich habe xp-Antispry3d aber es wird nicht besser.
    Meine Rechner AMD 1,4 Ram 756Pc266 Elitegroup K7s5a Fetsplatte 40G 5200
    Gruß
    Ralf
    [Diese Nachricht wurde von Fusion am 07.09.2002 | 18:22 geändert.]
     
  2. Fusion

    Fusion Byte

    Registriert seit:
    16. Dezember 2000
    Beiträge:
    11
    Hallo starperry,
    danke für deinen Rat hat wunderbar geklappte...
    Danke und Gruß
    Ralf
     
  3. ahnungsloser...

    ahnungsloser... Kbyte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    160
    Juhu

    endlich mal ein genial durchdachter Tip!!!
    Ich bin bis jetzt immer zum Sicherungskasten gerannt (der ist im Keller) und zum Anschalten auch nochmal! Danke für deinen Tip. Er hat mir wirklich geholfen! :-)
     
  4. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    hi manuel28

    es gibt wie immer eine lösung. allerdings ist diese etwas sehr radikal, also nicht unbedingt empfehlenswert ;-)

    schalte den pc ganz einfach aus in dem du den netzschalter betätigst. beim nächsten einschalten wirst du dann aber für deine schnelligkeit "belohnt" mit einer fehlermeldung, das der pc nicht ordentlich heruntergefahren wurde.

    grins, grins
     
  5. manuel28

    manuel28 Kbyte

    Registriert seit:
    6. September 2002
    Beiträge:
    171
    Hallo!
    Mein Rechner braucht beim Runterfahren 50 Sekunden,bis er ganz aus ist. Ist das normal,oda kann man das auch noch beschleunigen? Habe Windows XP Home
     
  6. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    hi fusion

    eine weitere möglichkeit wäre folgende:

    auf dem Desktop erstellt man eine Verknüpfung mit folgender Befehlszeile:

    c:\windows\system32\shutdown.exe -s -t 00

    (die beiden letzten Zeichen sind Nullen)

    für einen Neustart lautet die Befehlszeile:

    c:\windows\system32\shutdown.exe -r -t 00

    die Zahl gibt die Zeidauer in Sekunden an, bis Window herunterfährt
    mit dem zusatzschalter -f werden alle offnen prog\'s ohne nachfrage geschlossen.

    bei mir funzt dieser schalter wunderbar

    mfg
     
  7. dito77

    dito77 Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    80
    Lag nicht daran. Hatte NIS gleich runtergeschmissen und ein paar mal hoch- und runtergefahren, aber nix da. Muss wohl doch an was anderem liegen.
     
  8. dito77

    dito77 Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    80
    Nee, Norton Internet Security. Ob es daran liegt? Mal probieren.
     
  9. harakiri

    harakiri ROM

    Registriert seit:
    13. Juni 2001
    Beiträge:
    4
    Hast du ZoneAlarm Pro installiert? Das war bei mir das Problem. Seit die wieder deinstalliert ist, fährt der Rechenr innerhalb von 12 sec runter ... vorher waren es 3 Minuten
     
  10. dito77

    dito77 Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    80
    Bei mir sind die Einstellungen schon so gewesen. Mein Rechner braucht ca. 5 Minuten, bis er aus ist. Hab ein AMD XP2000+, K7S5A, 256MB DDRAM, 40GB IBM, GeForce2MX. Woran kann das liegen?
     
  11. Fusion

    Fusion Byte

    Registriert seit:
    16. Dezember 2000
    Beiträge:
    11
    Hallo Cliff_2
    danke für den Tipp. Hat wunderbar geklappt.
    Gruß aus Bergerfurth
    Ralf
     
  12. Cliff_2

    Cliff_2 Byte

    Registriert seit:
    14. August 2002
    Beiträge:
    56
    Hallo Fusion,
    da gibt es eine ganze Menge Möglichkeiten. Für einige mußt du eine kleine Änderung in der Registry durchführen. Start>Ausführen>regedit eingeben.

    1. Suche "HKEY_LOCAL_MACHINE\ SYSTEM\ControlSet001\Control " . Hier änder oder ergänze den DWORD-Wert "WaitToKillServiceTimeOut"="3000". Falls es danach Probleme gibt, evtl. wieder höher gehen. 3000 heißt, das alles was an laufenden Progs nach 3s nicht beendet ist, sozusagen gewaltsam (lol) beendet wird.

    2. Suche den Schlüssel "HKEY_CURRENT_USER\Control Panel\Desktop " . Hier änder oder ergänze den DWORD-Wert "AutoEndTasks"="1" . Hat bei mir aber manchmal Probleme gemacht.

    3. Falls du eine Geforce Grafikkarte mit NVidia Chip und dem entsprechenden Treiber hast, öffne die "Dienste"-Funktion. Start> Einstellungen>Systemsteuerung>Verwaltung>Dienste. Hier gibt es den Dienst "NVidia Driver Helper Service". Von "Automatisch " auf "Deaktivieren" stellen. Falls du einen neuen Detonator installierst, wird der Dienst übrigens wieder aktiviert.

    Hoffe das hilft dir weiter,
    Cliff_2

    [Diese Nachricht wurde von Cliff_2 am 07.09.2002 | 21:33 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen