Schnellverknüpfung bei Windows XP verschwunden

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MarcusMehnert, 22. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MarcusMehnert

    MarcusMehnert ROM

    Registriert seit:
    22. März 2006
    Beiträge:
    2
    Hallo an alle,

    ich habe bei meinem Abreitsplatz wenn ich ihn geöffnet habe doch oben den schnellzugriff bzw. die verknüpfungen zu "geimeinsame datein" und "datein von ...". Bei mir ist der link zu den "datein von ... " verschwunden. Hat jemand eine Idee wie ich diesen wiederherstellen kann???

    :bitte:


    Grüße
    Marcus Mehnert
     
  2. Soul2000

    Soul2000 Kbyte

    Registriert seit:
    25. Februar 2006
    Beiträge:
    236
    rechtsklick auf den desktop - eigenschaften - desktop - desktop anpassen
     
  3. MarcusMehnert

    MarcusMehnert ROM

    Registriert seit:
    22. März 2006
    Beiträge:
    2
    und was dann??? wenn es nicht geht!:ironie:
    bzw. was soll ich da machen?
     
  4. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    :google: bemüht, am eigenen PC ausgetestet und für gut befunden :) - mit diesen Änderungen in der Registrierung und anschließendem Neustart sollten die Ordner Gemeinsame Dateien, Dateien von..., der Papierkorb und die Eigenen Dateien wieder angezeigt werden. Entweder den Code in eine Registrierungsdatei kopieren oder die fertige Registrierungsdatei im Anhang downloaden. Die .reg-Datei durch Doppelklick oder übers Kontextmenü mit der Windows-Registrierung zusammenführen.

    Wenn es trotzdem nicht funktioniert, bitte nochmal melden, denn es gibt noch weitere Registrierungs-Einträge und Gruppenrichtlinien zum rumspielen. :ironie:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies]
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    ; Gemeinsame Dateien im Explorer anzeigen
    "NoSharedDocuments"=-
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum]
    ; Eigene Dateien im Explorer anzeigen
    "{450D8FBA-AD25-11D0-98A8-0800361B1103}"=-
    ; Papierkorb im Explorer anzeigen
    "{645FF040-5081-101B-9F08-00AA002F954E}"=-
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders]
    
    ; "Gemeinsame Dateien" und "Dateien von..."
    ; im Explorer anzeigen
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders\{59031a47-3f72-44a7-89c5-5595fe6b30ee}]
    @=""
    
     

    Anhänge:

  5. Soul2000

    Soul2000 Kbyte

    Registriert seit:
    25. Februar 2006
    Beiträge:
    236
    deine fehlenden verknüpfungen wieder mit einem hakerl versehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen