Schönheitsfehler in XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Gast, 15. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gast

    Gast Guest

    Hallo Leute!

    Habe hier zwei Schönheitsfehler unter Windows XP prof. SP1

    1.
    Mir fehlt unter Systemsteuerung, System die Lasche "Automatische Updates".

    2.
    In der Management-Console werden mir keine Snap-In's angezeigt.

    Jemand Tipps?
     
  2. Gast

    Gast Guest

    Habe jetzt die Reparatur gemacht. Natürlich soll XP wieder aktiviert werden. Übers Internet ging es nicht (wohl zu oft gemacht?).
    Bevor ich jetzt zur Telefonzelle laufe... ROFL
    Spiele ich doch lieber das Image zurück. Wenn jemand noch eine Idee hat? Ansonsten dürfte das Thema im Juni erledigt sein.
     
  3. Gast

    Gast Guest

    Das wäre ja zu einfach! :p

    Master: 30 Gb
    C: Win98 FAT16, da noch DOS/Win3.11
    D: Win2000 z.Z. Fat32
    E: WinXP NTFS
    F: Swap NTFS
    Slave: 40 Gb
    G: Daten NTFS
    2. Master 20 Gb
    K: Daten
    Wenn ich also die 20er und die 40er abklemme sollte die Reparatur gehen...
     
  4. Gast

    Gast Guest

    Ist alles "nicht konfiguriert".

    Mit den SnapIn's habe ich das so gelöst, dass ich die Verknüpfungen zu den MSC-Dateien in die Verwaltung geknallt habe.

    Windows-Reparatur geht nicht.
    Ich wähle nicht Formatieren sondern Dateisystem beibehalten. Dann kommt:

    "Drücken sie B um den Ordner zu löschen oder neues Verzeichnis oder Abbrechen."
    Mehr kann ich da nicht machen.

    Wenn ich die Zeit finde klemme ich mal die anderen Platten ab damit die Laufwerksbuchstaben wieder stimmen. So richtig glaube ich aber nicht daran.

    SP2 habe ich mal wieder installiert. Dann erscheint die WindowsUpdate-Planung wieder unter der Systemsteuerung. Nach Deinstallation des SP2 ist da natürlich nichts mehr.
     
  5. Gast

    Gast Guest

    Ist die Remote-Lasche. :eek:
     
  6. Gast

    Gast Guest

    Mach mal hinter cpl ein Space:

    %windir%\system32\sysdm.cpl ,5
     
  7. Gast

    Gast Guest

    Habe ich glatt gemacht. Null Erregung. :heul:
     
  8. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Wenn sie einzeln funzen ist wohl nur die compmgmt.msc beschädigt. Da *.msc Dateien nicht unter dem Systemdateischutz stehen geht da automatisch nix. Etrahiere doch mal das Original von deiner Windows-CD - befindet sich im i386 Ordner.

    Entweder packst du die mit expand aus - oder mit copy in der wiederherstellungskonsole.

    J3x
     
  9. Gast

    Gast Guest

    Habe mal eingegeben:

    %windir%\system32\sysdm.cpl,5

    Funzt nicht. Aber
    %windir%\system32\sysdm.cpl
    geht.
     
  10. Gast

    Gast Guest

    Das mit dem Konsolen stamm ist das Problem! :heul:

    Computermanagement geht. Alles wunderbar.

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen