Schwere Brenner-Probleme...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Xen-Arien, 17. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    Hallo,

    Ich weiß nicht mehr weiter, seit einem Monat zerstört mein Sony-40x-Brenner jeden Rohling, den ich brennen will. Das sieht dann so aus, dass entweder

    - mittendrin plötzlich ohne Vorankündigung der Brennvorgang scheitert,
    - die CD nicht abgeschlossen werden kann und der Brennvorgang dann scheitert,
    - die CDs nur teilweise oder überhaupt nicht lesbar sind (volle CDs sind nur halb beschrieben trotz angeblich erfolgreichem Brennvorgang),
    - die CDs einfach leer, aber nicht weiter zu verwenden sind.

    Ich brenne meist nur 16x oder 24x, dennoch hab' ich diese Probleme. Firmware Update und Nero-Update bzw. Neuinstallation hab' ich auch hinter mir. Oder doch ein Hardware defekt? Gibt's da bekannte Probleme?

    Und noch was: jedes Mal beim Hochfahren bekomm' ich ne Mitteilung von Win XP "Der Treiber CD Recording Software musste deaktiviert werden, weil er Windows in einen instabilen Zustand versetzt". Der Treiber gehört höchstwahrscheinlich zu einem alten Brennprogramm, aber wie kann ich den löschen? Unter Software find' ich da nichts mehr.
     
  2. windowahn

    windowahn Kbyte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    477
    Hallo deaktiviere mal unter Dienste "" Image CD-Brenn Com Dienste""
    ist Standartmäßig auf automatisch!!!
    vieleicht macht ja das xp Interne brennprog. stress!!

    gruß ww
     
  3. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Diese Fehlermeldung kenne ich von Leuten, die WinOnCD 3.7 oder 3.8 auf dem PC unter XP versucht haben in Betrieb zu nehmen. Gehörst du evtl. dazu?
     
  4. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    @Leonito:

    So ist es. Nachdem Nero ewig Probleme gemacht hat, hatte ich kurzzeitig mein altes WinOnCD 3.7 installiert, in der Hoffnung, wenigstens damit mal was brennen zu können.

    @windowahn:

    Der Dienst steht bei mir schon auf manuell. Falls du den IMAPI CD-BRenn Com Dienst meinst.

    Für ich riecht das ganze mehr nach einem Hardwaredefekt - leider.:(
     
  5. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Nein - glaube ich nicht.

    Es gab Lösungen dazu - sie sind mir leider nicht mehr erinnerlich. Ich werde mal ein bischen graben müssen und mich im Erfolgsfall wieder melden.
     
  6. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Da bin ich wieder

    Hier (hoffentlich) die Lösung deines Problems:

    C:\WINDOWS\system32\drivers und hier die Dateien cdralw2k.sys & cdr4_2K.sys löschen oder umbenennen. Jetzt neu starten und die Sache ist normalerweise erledigt.

    Kann sein das eine der beiden Dateien bei WOC 3.7 anders benannt ist oder fehlt, das sieht man dann aber schon.

    Sollte Fehler (Code 31) auftreten geht es hier weiter:

    home.pages.at/chip-xpfaq/allgemeine-probleme.html

    Ist nicht auf meinem "Mist gewachsen", aber Hauptsache es hilft. Die Lösung gilt übrigens für WOCD 3.8, daher die kleine Einschränkung, was den Dateinamen betrifft, es sollte jedoch analog funktionieren.
     
  7. johannes_muller

    johannes_muller Byte

    Registriert seit:
    14. Dezember 2003
    Beiträge:
    121
    Manchmal hilft auch ein Firmware Update !:)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen