Schwierigkeiten mit SmartSurfer von Web.de

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von guepewi, 5. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. guepewi

    guepewi Byte

    Registriert seit:
    6. Juli 2003
    Beiträge:
    26
    :D Hallo Freunde,
    mein Nachbar wollte unbedingt das o.a. Programm auf seinem PC, weil er "Moneten" im Internet sparen will. Sein BS ist Win 98 SE und er ging bisher über Eumex 220PC ISDN(Router) auf Reisen. Nachdem ich ihm ein DFUe-Netz eingerichtet habe(braucht man bei SmartSurfer), läuft das Programm. Den Router habe ich auch deaktiviert. Nur, SmartSurfer will sich jetzt dauernd einwählen , taucht nach Wegklicken sofort wieder auf und hemmt den PC bis zum Stillstand. Wer kann mir helfen, dies zu beenden? Denn meinen Vorschlag, diesen Schrott sofort wieder zu deinstallieren ignoriert er!
    Danke
    Gue
     
  2. Teeonice

    Teeonice Guest

    Hallo,
    1. Im Dos-Prompt (von 98SE aus in Dos wechseln) „Scanreg / restore“ eingeben und eine andere Sicherung einspielen. Danach das Programm und die DFÜ Verbindungen manuell von der Platte putzen.
    Könnte aber sein, das andere Programme, die danach installiert wurden auch nicht mehr laufen. Also Vorsicht, nur in ganz hartnäckigen Fällen anwenden.

    2. Alle DFÜ Verbindungen manuell löschen und die Registry manuell nach „SmartSurfer“
    durchsuchen und die Einträge löschen. Danach das Programm und DFÜ Verbindungen von der Platte putzen.

    Eddy
     
  3. guepewi

    guepewi Byte

    Registriert seit:
    6. Juli 2003
    Beiträge:
    26
    Was du hier erklärst ist richtig und kenne ich, aber er will dieses Programm. Kennst du keinen "Ausweg"?
    Gue
     
  4. Teeonice

    Teeonice Guest

    Hallo,

    Smartsurfer richtet die nötige DFÜ Verbindung von alleine ein, du brauchst hierbei nichts einzurichten. Sogar die Einträge „nach Netzlaufwerken suchen und NetBEUI“ werden von Smart richtig gesetzt und disabled. Falls aber eine vorhandene Verbindung besteht, kann die mit übernommen werden und steht später in der Auswahl zur Verfügung.

    Bitte verbessere mich, falls ich hier was falsch verstanden habe?

    Wenn der Smart kein Modem oder Verbindung findet und über Autostart mit hochfährt,
    sucht der sich einen Wolf und ist schlecht wegzuklicken.

    Gib mal „msconfig“ unter Ausführen ein und lösche die Autostarteinträge von Smart.
    Falls hier nichts ist, evtl. unter Programme/Autostart, oder sofort alle Autostarts in der Registry löschen.

    Ausführen, Regedit, hkey_local_machine, software, microsoft, windows, currentVersion, Run
    Alle Einträge können hier gelöscht werden und in RunService auch.

    So, jetzt müsstest du das Programm löschen können. Durch den Autostart und den gestarteten Smart ist das schlecht möglich. Unter DFÜ Netzwerke jetzt alle unnötigen Verbindungen löschen. Guck noch mal kurz in die Netzwerkeigenschaften ob alle Bindungen korrekt sind.

    Jetzt kannst du dir, direkt den neuen Smart 3.0 installieren, der macht bis auf die Bestätigungsauswahl des Modem alles automatisch. Die vorgegeben Einstellungen erst mal so lassen und später nach Geschmack verändern.

    Eddy

    P.S. Win98 ist bei mir schon ziemlich lange her, falls Fehler bitte verbessern.
     
  5. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    ... oder ihr probierts mal mit dem Discountsurfer von Teltarif. Vor meiner DSL-Zeit war ich mit dem mehr zufrieden als dem Smartsurfer.
    Gibts auf www.teltarif.de
    Dort ist auf der Seite irgendwo ein Hinweis!
    Gruß
    Börsenfeger
    :)
     
  6. guepewi

    guepewi Byte

    Registriert seit:
    6. Juli 2003
    Beiträge:
    26
    :jump: Danke, werde ich versuchen!
    Gruß
    Gue
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen