1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

screensaver suedsee II

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von hans-g, 6. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hans-g

    hans-g ROM

    Hi Forumsleut',
    mein Problem ist das gleiche wie im Thread von "schwarzundweiss":
    habe vom PC-Welt den Bildschirmschoner Südsee unter Suse 9.0 installiert.
    Auch bei mir gibt es jetzt nur einen schwarzen Bildschirm, allerdings auch wenn ich als root angemeldet bin. Habe schon alles versucht an Hardware- und Kontroll-Zentrum-Einstellungen auch sind die Dateien für alle freigegeben. Aber leider tut sich nichts. Mein KDE ist 3.1 inkl. der aktuellen Updates. Hat jemand nen Tipp?
    Gruß
    Hans
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Hallo hans-g,

    ist für Deine Grafikkarte die 3D-Unterstützung aktiviert?

    MfG Rattiberta
     
  3. hans-g

    hans-g ROM

    ja 3d ist aktiviert, sorry, hätte ich mit posten sollen.
    Vielleicht noch:
    ich habe die hier aktiviert:
    YAST / Hardware / Monitor / 3d
    unter SAX habe ich auch schon gecheckt, habe aber nichts Passendes gefunden.
    Gruß
    Hans
     
  4. max768

    max768 ROM

    Hab das selbe Problem auch, sowohl als Root wie als normaler User bleibt der Bildschirm schwarz, sowohl manuelle Installation wie Installation via Script brachte keinen Erfolg, hab selbst die Version Suse 9.1., laut Yast sind die benötigten 2 Datein auch Installiert, hab ne Voodoo 3 Grafikkarte, 3d Beschleunigung ist auch aktiviert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen