1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

scsi Brenner liest nichts mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von dasilver, 4. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dasilver

    dasilver ROM

    Registriert seit:
    4. Oktober 2001
    Beiträge:
    4
    system:
    windows 98-athlon 600-asus k7m-384mb ram-ibm dnes 9,2
    matrox g450-adaptec 29160-tosch. cd rom
    und das problemkind pxw 12/4/32

    problem:
    uber das letzte wochenende, hat sich aus mir nicht erklärlichen gründen, mein brenner verabschiedet. obwohl gerätemanager, plextorsoftware und das brennprog nero 5.5 das gerät erkennen und keine fehlermeldungen liefern, bekomme ich beim versuch das gerät anzusprechen die meldung: auf g: kann nicht zugegriffen werden. das gerät ist nicht bereit.
    beim einlegen einer cd (habe da verschiedene anbieter, daten und audio cd}s ausprobiert) kann ich den motor hören, jedoch nichts passiert. das updaten der firmware hat auch nicht geholfen. selbst eine reinigungs cd will er nicht "annehmen". mit zu viel hitze kann es auch nicht}s zu tun haben- zwischen cd-rom und brenner im big tower mit zusatzlüfter ist ein schacht frei.

    fazit:
    ich bin ratlos! heißt das, mein ca 700,- brenner ist nach 1,5 jahren schrottreif? garantie gab}s genau ein jahr.
     
  2. GeForce

    GeForce ROM

    Registriert seit:
    6. April 2001
    Beiträge:
    3
    Hallo!
    Ich hab diesen Thread durch zufall mal gelesen und hab eigentlich nur folgendes anzumerken:
    Ich hatte mit meinem IDE-Brenner von Freecom dasselbe Problem.
    Motor ja - auslesen nein. Hab den dann mal in einen anderen PC eingebaut, und der Brenner funktionierte da. Wieder zurückgebaut und plötzlich geht er wieder.... komisch, aber es ist so. Vielleicht ist es ja ein kleiner Hoffnungsschimmer...(Ich habe aber leider keine Ahnung, wo das Problem liegt...)
     
  3. dasilver

    dasilver ROM

    Registriert seit:
    4. Oktober 2001
    Beiträge:
    4
    hallo uwe, komme direkt zur sache:

    ich denke nicht. meine bekannten haben alle ide-systeme und ich
    bin nicht fit genug um einen scsi-brenner an ein ide-system anzuschließen. wenn ich mich nicht irre ist dann auch ein passender controller von nöten. ich glaub das traue ich mich nicht.

    schonen dank erstmal für die schnelle antwort!

    nach dem einlegen einer cd und den ersten "motorgeräuschen" = leseversuchen beginnt ein rotes led an der gehäuseabdeckung zu blinken. mehr abnormitäten sind mir bisweilen nicht aufgefallen -allerdings reichen mir diese auch schon.
     
  4. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    hast du evtl. die möglichkeit deinen brenner in einen anderen rechner einzubauen und ihn dort mal zu testen?

    UWE
    [Diese Nachricht wurde von kruemelbaer am 04.10.2001 | 16:07 geändert.]
     
  5. dasilver

    dasilver ROM

    Registriert seit:
    4. Oktober 2001
    Beiträge:
    4
    so, da bin ich nochmal.
    möcht mich erst noch für eure bisherigen tipps bedanken.
    meine frage ist nun:

    hat noch jemend eine andere idee (ausser den brenner in einen anderen rechner einzu bauen) ???

    und wenn nicht, kann ich eimnen scsi brenner an ein ide system anschliessen, welches keinen scsi controller besitzt ?

    wär toll wenn ihr mir da noch ein wenig auf die sprünge helfen könntet !

    schönen dank schon mal im voraus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen