1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SCSI externe HD unter W2K im Gerätemanager, aber nicht in Verwaltung oder Explorer

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von gruftie61, 21. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gruftie61

    gruftie61 ROM

    Registriert seit:
    21. Februar 2005
    Beiträge:
    2
    Hallo, habe das Forum ohne Erfolg durchsucht. Um meine Daten zu sichern und meinen Rechner zu formatieren, habe ich mir extra eine Seagate zugelegt, funktionierte einwandfrei. Nun habe ich meinen Rechner bereinigt und von lästigen Dialern und Viren befreit. Die Festpatte wird im GM angezeigt, aber weder in der DV noch im Explorer. Ich sollte aber dringend meine Daten haben. Leider haben die meisten XP oder eine USB, so dass ich keine Hilfe finde.
    es grüsst
    gruftie 61 :bet:
     
  2. gruftie61

    gruftie61 ROM

    Registriert seit:
    21. Februar 2005
    Beiträge:
    2
    Hallo noch einmal,
    bis jetzt keine Resonanz aber 14 Hits, sollten andere ähnliche Probleme haben? Eine zusätzliche Information: Ich habe weitere Festplatten hinzugefügt, Beim booten gibt es die Möglichkeit über strg<>a und tm in ein Menue zu gelangen, alle neuen internen Platten sin ordentlich zugewiesen worden warum die wichtigste nicht? Bin ich wirklich so ein gruftie, dass ich als einziger eine SCSI Platte habe und noch min win 2000 arbeite?
    Allein diese Frage dürfte eine Antwort wert sein.
    Also auf gehts
    Uwe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen